Jump to content
Sign in to follow this  
megmedia

box-set showing on google

Recommended Posts

megmedia    0
megmedia

Hello, i use a lot of box-set for my website (paglines framework 2.4.1) All box-set are now showing on google with box-sets somewhere in the URL. When i click on the link i got a blank page showing only the sidebar and the message Nothing Found Sorry, what you are looking for isn't here.

 

I want to know how i can add content to that page or redirect that page to another one.

 

Thanks a lot

 

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

Do you mean you have a link relating to the custom post type showing in the google results? I notice you're using the Yoast Seo plugin, check what you've set for the pages which are showing in the google results. It could be the link has changed and google hasn't reindexed the page since the changes which is why you're getting the 404.

 

Really we'd need to see a link to the page and a screenshot or link to the google results so we could see what's happening for you and get a better understanding.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
megmedia    0
megmedia

Hi, i just find that i can noindex the box-sets. Thank you.

 

one more question, how do you find that i use yoast seo plugin? :-)

 

Thanks again!!

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, you'll find the yoast plugin here - http://yoast.com/wordpress/seo/


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
megmedia    0
megmedia

Thanks, but my question was i do you find that i use it without even telling you???

Thanks again ;-)

Share this post


Link to post
Share on other sites
James B    436
James B

How did I find out you were using it you mean? Sorry I thought you were asking how you could find it, I looked in the source code of your site and it showed the yoast plugin was being used in the code :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Rob    547
Rob

Glad you resolved it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×