Jump to content
Sign in to follow this  
TCoGW

Trickle Breaks Features Section Slideshow

Recommended Posts

TCoGW    0
TCoGW

When the Trickle section is used on the same page as the Features section, the Features navigation does not appear and its transitions stop working. It does not matter where Trickle is placed on the page or what mode it runs in. Having this issue across all browsers, and with only these two sections on a page. No other plugins or content.

Share this post


Link to post
Share on other sites
TCoGW    0
TCoGW

edit: [link removed]

 

Sorry. We need to put the construction wall back up in order to keep working on the site. We're on a tight deadline and having the page as-is for investigation purposes is downtime we can't really afford. We will either forego Trickle or use a different slider for now. We may set this example back up on a seperate server for troubleshooting purposes and post its link then.

 

JW: is this combination of sections working properly on other sites?

Edited by TCoGW (see edit history)

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

OK got it. Unfortunately there is absolutely nothing we can do about this. Features uses Cycle 1. Trickle, uses the new and improved Cycle2. They cannot both run at the same time, so you'll need to choose which one you want on the page. 

http://jquery.malsup.com/cycle2/faq/


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
TCoGW    0
TCoGW

Ah, thanks for investigating and providing that info/link. The workaround we considered would not have worked either in that case. So now, the search for a slider that uses Cycle2. If Wicker allowed slides to be linkable without enabling Hero mode and provided an option for displaying navigation elements, we'd use it.

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

ya sorry for the bad news. Wicker actually provides a menu option but, ya you're right, they are not linkable. I may send that update through it would be easy to run a pseudo class with a faux link on a checkbox. Gimme some time and if it takes too long bump this thread again and bug me see if we can't get that link feature in there for you.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • john7626
      By john7626+
      Does Trickle work with DMS?
    • onespirit
      By onespirit+
      Hi Nick,
       
      I purchased Trickle earlier today and think it's an amazing little section! 
       
      I am having an issue however with SLOT E, SLOT F and SLOT G. The controls aren't  showing up in the DMS UI window.
       
      It's kinda of weird cause the controls for the SLOTS A - D appear fine and they work.
       
      I am using WORD PRESS MU so perhaps it has something to do with that.
       
      I've found the DMS UI kinda glitchy with other sections as well, like not taking my revisions upon refresh and having to renter them.
       
      or the UI not popping up and having to refresh until it does. Have you experienced this before.
       
      I'm considering a fresh WP single site install to see if DMS performs better.
       
      Your support will be appreciated.
       
      Thanks,
       
      Joseph
       
       
       
       
    • john7626
      By john7626+
      When I activate and use Trickle my Page Options page stops loading properly. This occurs on both the WPEngine staging site I use and on the live website www.cityofcharlestown.com which is hosted on our local server, in house. On the live site the Page Options page stops loading after several seconds and gives error message and on the staging site a 502 Bad Gateway error is returned.  It seems as if the time it takes to load all the options in Trickle is too long. (Just an intuitive guess, not intended to be a proper diagnosis.) I deactivated all unused sections first, on both sites, and still had the problem. When I turned off Trickle the problem went away on both the staging site and the live site. The Trickle section, as I have mentioned in a previous post, is the favorite of my client (my boss, actually) but as it stands I am unable to use it because of this issue. Any suggestions?
    • danieldavies
      By danieldavies
      Hi Guys, 
       
      I'm having trouble getting TRICKLE to allow me to have more than the default 3 images per section. When I change the optional number of images and SAVE META SETTINGS it does not add more fields for me to upload more images, the number of fields I have selected stays at the number I selected but no extra fields. Any thoughts or help wpud be awesome. 
       
      Cheers. 
×