Jump to content
Sign in to follow this  
pmmyers

website won't load css

Recommended Posts

pmmyers    0
pmmyers

greetings!

 

I am trying to install pagelines on a second site and the framework loads on the admin panel but the css is not loading the theme. 

 

url www.farmcookkauai.com/wp

framework version 2.4.1

wordpress version 3.5.1

plugins (all disabled)

host:webhero.com

 

This solution worked for my other website, thank you, http://www.pagelines.com/forum/topic/26865-site-loads-frequently-without-css/#entry157259

 

but it does not work for my current one.

 

Thanks!

post-49815-0-43861000-1367986182_thumb.p

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, try going into settings>permalinks and re-saving your permalinks. Also try going to Pagelines>site options and saving your settings afterwards, this will force the LESS to re-compile.

 

Let us know if that works or if you need further assistance.

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
pmmyers    0
pmmyers

Thanks for the options, I tried both of these, resaving the permalinks and the site options per your advice and neither option worked. 

 

If you have any other thoughts, please let me know

 

I already trashed the wordpress folder and reinstalled and same results.  I was wondering if I should atrash the entire content in public_html folder to purge it? Since this is a new site, I am not worried about losing content at this point of the process. 

 

Thanks,

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

The solution from the other thread should resolve your issue, if this isn't working, can you go to Settings > Permalinks and select the Postname option and see if this resolves the issue.

If it doesn't, can you go enable PageLines debug mode, which can be done by going to PageLines > Site Options > Advanced. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pmmyers    0
pmmyers

Hi,

I tried the postname option and it did not work.

I have enabled the Pagelines debug mode.

thanks!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

From what I can see from your debug information, this problem is related to your server configuration. You have the following issues, which can cause issues with PageLines.

 

PHP Magic Quotes gpc : Yes (bad)

PHP memory : 40

PHP User : Posix functions are disabled on this host!

 

You will need to contact your web host provider and ask them to resolve the issues above.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pmmyers    0
pmmyers

Thanks,

Is there any thing else I should tell the web host provider when I pass on the message? 

Thanks again for looking into this.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

No problem and keep us posted!


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pmmyers    0
pmmyers

Hi, I spoke with support for the web host, they got it to work by changing  they said their server defaults to 2 meg of memory and that was the issue, they upped the memory limit in the php.ini file?

Anyway, thanks for troubleshooting this through with me.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

No problem, happy to hear your issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • wyo22ski
      By wyo22ski+
      Hello,
       
      I'm basically a designer and understand a little on how to change CSS, etc., so please excuse my ignorance...  I recently upgraded to the newest platform from the DMS and my old DMS theme no longer functions.  I'm trying to replace the image slider that my Horizon Photography Theme (Nick Haskins) had created.  The Impulse image slider seemed the closest to what I need, but there are problems.
      It seems the the Impulse section for sliding images defaults to the image width, no the height.  I can change the Impulse stage height and width, but this does nothing to the internal content.  For instance, if I change the height to 200 pixels, the image remains the full width and only shows a cropped section.  I would like the ability to change the Impulse height, and have the image height fit space. 
      I've put this custom CSS in, but again, this only controls the stage height of Impulse:
      .pl-sn-impulse .pl-impulse-cell .cell-wrap, .pl-impulse-container, .owl-stage-outer {
        width: 100%;
      }
       
      Any suggestions welcome.  Thanks 
    • Objectif-Mariage
      By Objectif-Mariage+
      Hello. 
      I have just realized that CSS (Less plugin) , is not working..... I have disable all plugins (except PL CUSTOM LESS and PL5) , and ... it's not working ... 
      It's not the first time. Usually I had trouble with a plugin name Autoptimize , but it's Desactivate now , all memory have been purge, and it's still not working! :-/ So it's not from this plugin. 
      NB : When I am logged on my website, if i go on the black wordpress dashboard bar, go on the PL icon, clic on </> LESS/CSS => then the page suddenly apply the CSS .... But As soon that i reload the page, nothing. I think the problem is that the plugin LESS/CSS does not load properly (if I can say that with my simples words).
      I order to keep the site "good looking" I have temporally copy/paste all my LESS code in a plugin : Script n Styles that apply the LESS/CSS code... but it's not a solution for long time.
      Can someone help me ? Did I do something wrong ? Is it an update ? 
       
      my website : https://www.wedding-photography-minneapolis.com
    • Jason
      By Jason+
      Feel free to delete this post if its not helpful or its just plain wrong.
       
      I though it might be useful to share how I customize the size of the builder. (reduce my eyestrain )
      1 - install stylerbot extension in chrome (stylerbot keeps this css every time you access the url)
       
      2- add this css to stylerbot for the site you are working on
      .CodeMirror {
          font-size: 14px;
          height: 600px;
      }
      .pl-workarea.pl-has-sidebar .pl-workarea-sidebar-container {
          right: 0px;
          width: 500px;
      }
      .pl-workarea.pl-has-sidebar .iframe-container {
          right: 500px ;
      }
       
      change sizes to suit.
       
      Cheers.
    • Jason
      By Jason+
      Hi.
      I can't seem to get the Teamwork section to accept custom css. I am trying to change the padding from 7em to 1em on the splash part
      I have tried
        .pl-sn-teamwork .pl-tw-splash {
          padding-top: 1em;
          padding-bottom: 1em;
        }
       
      This works in chrome inspect but when added to custom css nothing happens.
      I have also tried most of the classes I can see accoiated with this section but again nothng seems to happen.
      Any ideas?
×