Jump to content
Sign in to follow this  
NameSake

Publishing a completely blank, unformatted page

Recommended Posts

catrina    103
catrina

You can use Template 5 in Drag & Drop and in the Content Area template area, disable the "Post Loop" section. Then, create a new page and scroll down to PageLines Meta Settings and hide every single section you don't want shown on the page except for that one section/object you want to show.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

thanks. just tried it: http://redfla.gs/test-2/

 

the object doesn't show up once I disable the Post Loop (not that I really understand what it is). The NAV bar still shows up (perhaps because it is fixed?).

Share this post


Link to post
Share on other sites
catrina    103
catrina

Ah okay then keep Post Loop in there and hide everything else. Are you hiding NavBar in the PageLines Meta Settings?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

Thanks. Problem Resolved. I had to get rid of the fixed NavBar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×