Jump to content
create180design

Accordion Arrow not working on IE8

Recommended Posts

create180design    1
create180design

Hi,

I have a screen capture to show the arrows are not showing up on IE8. Instead of the arrows the code f0da shows. Can you tell me how to fix this please.

On my Firefox the icon is also missing- this seems to be a recent thing.

 

Thanks!

http://www.c22marketing.com/employment-opportunities/

 

 

post-18235-0-23848000-1367928696_thumb.j

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

The Accordion Section is a third party product, which we are unable to provide support for. Therefore, I have moved your topic into the correct forum, where the sections developer will be able to respond your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
create180design    1
create180design

Thanks Danny.

Where is this forum so that I can make sure I can find the update/reply. Thanks

Share this post


Link to post
Share on other sites
create180design    1
create180design

Accordion icons are still not working. I would really appreciate insight as to why they are not showing properly.

Thanks

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

I have alerted the developer of this topic.


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
ellenmva    112
ellenmva

Hi,

 

I just got notified of your problem with the icons not working with Accordions in IE8 and Firefox.  The icons are using Font Awesome and work with IE8 and Firefox so something else is going on.

 

First, it looks like you are using the Base child theme. Let's activate the Pagelines Theme and see if the icons show properly. If they do then it might be something in the child theme. We will have to investigate further to see what is causing the issue.

 

If the icons still are displaying wrong then it might be a plugin conflict. Disable all plugins and then see if the icons show. If they do, reactivate one plugin at a time till you find the one that makes the icons not show properly.

 

Let me know your results.

 

Ellen


Ellen Moore

Pagelines Developer

www.elsue.com www.betterdms.com

Share this post


Link to post
Share on other sites
create180design    1
create180design

Hi Ellen,

I just ran into this problem again on another site. I de-activated all plugins - no change. I changed to the framework theme - no change.

 

I have looked online for possible solutions but have not been able to find proper articles related to this issue yet.

Any ideas on what could be going wrong? - I think it might be related to the Font Awesome.

Share this post


Link to post
Share on other sites
create180design    1
create180design

HI Ellen,
 
After 3 hours of more searching and testing, I think I found a solution. There are two things that need to be done to fix the FONT AWESOME to display correctly in both IE8 and Firefox.
 
ADD TO CSS FILE:
[codesyntax]

 
@font-face {
font-family:FontAwesome;
src:url(http://netdna.bootstrapcdn.com/font-awesome/2.0/font//fontawesome-webfont.eot?#iefix) format('eot'), url(http://netdna.bootstrapcdn.com/font-awesome/2.0/font//fontawesome-webfont.woff) format('woff'),
url(http://netdna.bootstrapcdn.com/font-awesome/2.0/font//fontawesome-webfont.ttf) format('truetype'),
url(http://netdna.bootstrapcdn.com/font-awesome/2.0/font//fontawesome-webfont.svg#FontAwesome) format('svg'); font-weight:400;font-style:normal;
}
 
[/codesyntax]

 

ADD TO .htaccess file:

[codesyntax]

 

<FilesMatch ".(ttf|otf|woff)$">
    Header set Access-Control-Allow-Origin "*"
</FilesMatch>
 
 [/codesyntax]

 

 
I'm not an expert at this but these two things seemed to have worked for me. Hopefully it will for others as well.

Share this post


Link to post
Share on other sites
ellenmva    112
ellenmva

I don't know why it is affecting your sites but hasn't come up as an issue for others. There might be someone else though that has this problem and your solution can help them.

I'm using font awesome that is loaded with Pagelines and I'll double check that I am loading it correctly.

Thanks again for posting what worked to get the icons displaying properly.

Sent from my iPad using Tapatalk HD


Ellen Moore

Pagelines Developer

www.elsue.com www.betterdms.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • petere21
      By petere21+
      As I understand El Sues Accordions section is broken. Simon solved this problem by fixing section and we need to download it again.
      But in my account in download area there is no accordions section to download. Where can I download it? !!! Asap please my web is broken.
      Peter
       
    • chamois_blanc
      By chamois_blanc+
      Hello,
      All accordion entries are shown every time, independently of the set selected. See example here:
               http://swinginatthesavoy.com/register/
      The first accordion should only show the 2nd and 3rd entries, instead of all of them. The second accordion should only show the 1st entry.
      Please fix asap! I haven't changed anything to my content in a few weeks and it was working fine before. I am guessing this appeared in one of the latest DMS updates. I am going to use some CSS to try to hide the undesirable entries.
      Gilles
    • balfred1345
      By balfred1345
      Hi Ellen,
      I've tried every way I could think of to use CSS to get rid of what I assume is padding or margin from the top of the accordion section so that it can be closer to the <p> above it. 
      Here's a screenshot of the way it looks now:  http://screencast.com/t/2c66f6y0dex
      If you'd like to look at the page please see: http://whub34.webhostinghub.com/~videoh6/cidev2.com/moving-services/mankato-mn-movers/
      I'd like to have the accordion section with the word "More" much closer to the paragraph line above it. If you look at the CSS you'll see several instances where I put in margin: 0 !important; and padding: 0 !important.
      Can you please tell me how I can adjust the section so it is closer to the paragraph above it?
      This site is on latest versions of DMS 2 and WP. 
      Many thanks,
      Bruce
    • flourishdesignstudio
      By flourishdesignstudio
      Hello,
      I wanted to let the community know that there is a problem that has happened on a couple of DMS sites that we manage. The problem is that there are certain plugins/sections that DMS uses (such as 'Accordions' and 'Sidekick') that will appear to have an update. However, when you actually update the plugin it is replaced but a similarly named plugin. Here are the original plugins:
       
      Original: http://dms.elsue.com/accordions/ (authored by @ellenmva)
      Replaced with: https://wordpress.org/plugins/accordions/
       
      Original: http://www.pagelines.com/shop/third-party-extensions/sidekick/ (authored by Evan Mattson)
      Replaced with: https://wordpress.org/plugins/sidekick/
       
      I just wanted to know if there is anything I can do to make sure that other plugins/sections do not get replaced when I update them in the future as well as bring it to the DMS community's attention so that others do not experience the same confusion and frustration. Any thoughts would be very welcome in order to avoid this in the future.
      Thanks!
    • alisamski
      By alisamski+
      Using the accordion section... and I am trying to link a menu item to the accordion title.. not individual areas...
      My links work in the main menu, linking to an accordion title... however, they seem to have issues... I have two accordions on this page...
      When I use the menu link (below).. it breaks the accordion action... it will not open the accordion to show all the content.
      http://bit.ly/1TepJ3s
      http://bit.ly/1Hwqf84
      however when I go to the actual page.. there is no issue.
      http://bit.ly/1QPBt8r
      Please if you can take a look, I'd appreciate it.. not sure if I have the link correct.
×