Jump to content
Sign in to follow this  
neilp

Theme not visible in appearance menu

Recommended Posts

neilp    0
neilp

Hi,

 

I have installed a new theme (iBlog Pro) - it shows as installed in the Pagelines store and I have checked in the WP-content / themes folder on the server and it is in there.

 

However it is not available to activate in the appearance menu in WP

 

How do I activate it?

 

Many thanks

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Can you provide a link to the site in question and also what version of iBlogPro have you installed?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

iBlogPro 5 is a child theme for PageLines Framework, therefore you need to have PageLines Framework installed. The simplest way to install the theme is to:

 

1. Login to your websites Wordpress Admin Dashboard and make sure PageLines Framework is the active theme.

2. Now go to PageLines > Dashboard > Your Account and make sure your PageLines username and password have been entered.

3. Once your PageLines username and password have been entered, go to PageLines > Store > Themes > Top Premium.

4. Scroll down until you find iBlogPro 5 and click install.

 

iBlogPro 5 should now be installed correctly.

If you didn't use this method to install iBlogPro 5, can you inform us how you installed the theme. If iBlogPro 5 isn't available in the Appearance > Themes menu, then the theme isn't installed correctly.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
neilp    0
neilp

OK this was how I installed the theme.

 

It is not visible in the appearance > themes menu

 

I will delete the theme from the server and re-install - I will see if this solves it.

Share this post


Link to post
Share on other sites
neilp    0
neilp

I have deleted and re-installed the theme in exactly the way described (as done originally)

 

The same issue persists, I am afraid.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

Can you confirm that when you look in wp-content/themes (via FTP) you have pagelines-iblogpro5 listed there?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

Can you screenshot Dashboard > Appearance > Themes, please.

 

And if possible, Dashboard > Store > Themes > Your Themes to show iBlog5?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
neilp    0
neilp

Hi,

 

I have deleted and re-installed again - and it appears to be working now

 

thanks for your help

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Ok, thank you for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×