Jump to content
Jarrod H

Feature media Not showing Up

Recommended Posts

Jarrod H

Good Morning!   Im trying to tweak a feature section and the Feature media area wont show up. 

 

This is the code i added to split the feature area in half.

 

#feature_slider .fcontent.scale_text.fset_height {
    width: 50%;
}

 

Here is the site im working on - http://radpreview.com/ADG/

 

If i remove the code it works great but the spacing is not what i want.  Any suggestions? 

 

Thanks!

 

Share this post


Link to post
Share on other sites
Rob

Hi Jarrod,

 

That code may be incorrect. Where did you get it?

 

The slider cannot be split in half. However, there are graphic solutions to this. 

 

Simply create an image, the full width of your slider. One half has the picture. The other side should be a unique color not found in the picture half.  Make that half transparent using a photo editing program like Photoshop.  If you don't want use image transparency, just leave it white, to match the background of the site.

 

Upload your image as the background, and it should be visible, without that code.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob

To make the text area 50% width, try this:

#feature_slider .fcontent {
    width: 50%;
}

Add the image, as described above, and you'll have 50% image and 50% text.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jarrod H

Rob,

  I tried that code but it didnt fix the issue for some reason but i found the current code in another div.  I will try the graphic selection.  Do you know if the feature section can be adjusted to be vertically larger? 

Share this post


Link to post
Share on other sites
Rob

Yes, there's a setting, depending on how you're placing the feature set. Go to edit your page. Scroll down to PageLines Meta Settings.  Click the Features tab.  Scroll down and you'll see Feature Section Height and Responsive Control

 

Select "Static Height (Height is always the same)", then, in the field below enter the pixel value (just numbers) for the height.  I use 408, which then becomes 408px in the code. No need to type 'px' in that field. 

 

Save the settings and the height will be the value set.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jarrod H

Excellent!  Before i start making the new slider image.  This is what im trying to accomplish.  http://d.pr/i/E9s0  Is the Feature the right solution or do you recommend something else? 

Share this post


Link to post
Share on other sites
Rob

That link shows up as a 404.

 

See what I did in one of my own sites: http://tinyurl.com/bucxwhp

 

I recommend using www.tinyurl.com to mask domains.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jarrod H

This is what im trying to make happen. 

post-33197-0-20211900-1367687086_thumb.p

Share this post


Link to post
Share on other sites
Rob

Definitely need the graphic solution.  I'm not sure you'll be able to set those arrows easily.  You can definitely have the text on the right half.  In my example, I used 30%, not 50%, but it works either way.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jarrod H

Rob, Thanks im on the right track . http://radpreview.com/ADG/.  Just trying to figure out the correct size to make the full background.  It keeps resizing it down.  Thanks for your help.  Much Appreciated!

Share this post


Link to post
Share on other sites
Danny

Is this topic now resolved ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Jarrod H

Danny,

 Yes i think i got it from here.  Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • glyph.marketing
      By glyph.marketing+
      Hello, I am having a problem similar to that experienced by Michael Kummer here. We have pages that show this automatic scrolling issue (examples here and here) and it is sufficiently annoying that we have seen customers bounce while trying to convert. Strangely, it only happens at specific resolutions, so it can be difficult to reproduce. In general we can only consistently reproduce it on a 4k resolution with a browser width between 1517 and 1536px. 
      Thanks to Michael Kummer's help we were able to set the overflow-anchor property to none in the entire body, which fixed the issue as far as we can tell, but also obviously disabled scroll anchoring for the whole site. I tried applying it to the specific element that looked like it was being reloaded, which was the PL Meganav extension, but that was unsuccessful. 
      Can anyone help us figure out which element or ID we can apply this property to, so that we can fix the scrolling issue but not disable scroll anchoring for the entire site?
      Thank you - 
      Glyph Language Services
    • chamois_blanc
      By chamois_blanc+
      Hello,
      Shouldn't the image PL5 component be using the srcset/picture css directives to pick the correct size for an image? or it does already and I don't know how to use it? Thank you for any advice or enlightenment.
    • Dan Haddock
      By Dan Haddock
      Plugins Active and installed: 
      Akismet Anti-Spam
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools  
      Enhanced Media Library  
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap
      Jetpack by WordPress.com
      Legull 
      Loginizer   
      MailChimp for WordPress
      PageLines Updater    
      Schema App Structured Data 
      Sucuri Security - Auditing, Malware Scanner and Hardening
      Uber reCaptcha    
      Yoast SEO
      Wordpress Version: 4.8.1
      Pagelines Version: 2.2.4
       
      Good Evening/Afternoon or Morning, 
      I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari).
      As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS.
      I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css
      What would you suggest in this regard? Would this be resolvable from your end?
      Happy to provide any further details required.
    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
×