Jump to content
Sign in to follow this  
weekendknitter

My account credentials don't work

Recommended Posts

weekendknitter    0
weekendknitter

Hello, I'd like to ask the community of Pagelines users if you have any issues with logging in from the dashboard at all?  I never have a problem logging in to the forums or anywhere else.  But, within the dashboard it hasn't worked since around the second month after I bought the theme (Maybe after the first time I had to update it?  Not sure).  I have contacted Pagelines but they've had no luck getting it to work on any consistent basis.  When they do, it's really impractical as the one person that was able to help me login once had to "push" something through to me.  It worked for that session and is again not working.  It's very frustrating!!! 

 

If this happened to anyone else, please let me know how it was fixed. Thanks.  

Share this post


Link to post
Share on other sites
catrina    103
catrina

Since this is a billing/account-related issue, please send an e-mail to hello@pagelines.com and we will assist you with your inquiry there.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
weekendknitter    0
weekendknitter

Hello, I have tried that.  I have requested support for that repeatedly.  I wanted to ask the members of the pagelines community if they had a similar issue and got a fix for it on their end.  Thanks.

Share this post


Link to post
Share on other sites
catrina    103
catrina

I will need to look at the debug info for your site. To enable debug, please see the instructions under “PageLines Debug” here: http://support.pagelines.me/docs/site-options/advanced/. Send me the link to your site with /?pldebug=1 added at the end of it.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
weekendknitter    0
weekendknitter

Okay. I'll try again. What is your email catrina? 

Nm. Sent a message through your profile.  Please let me know how this works out.  Thanks. 

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

Catrina won't be back until Monday, so I've looked up your details and tested your login on my test site for the dashboard access. It went through first time - http://screencast.com/t/4EiIdSc81 I've checked the debug information for you, there's nothing in there that I could see causing problems.

 

On your own site what are you seeing when you attempt to log in? Are you receiving any particular error message or does it just state 'cannot connect as user'... etc

 

Some things to troubleshoot to see if this corrects the log in issue would be clearing your cache/cookies fully within the browser you're currently using. Trying an alternative browser to see if you're able to log in via there.

 

Do you have any type of firewall installed on your setup? Anything that might be restricting access?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
weekendknitter    0
weekendknitter

Okay.  I tried another browser and deleted all the cookies there.  Then, when I went to the dashboard, I was already logged in.  Then , I did it in my default browse as well, and it worked there too.  So, hopefully, this is what the fix is.  Thanks. 

Share this post


Link to post
Share on other sites
James B    436
James B

Excellent :-)

 

Glad that worked, we'll mark this thread answered but if you have any further problems please let us know, either via by email of via the forum.

 

Have a good weekend


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×