Jump to content
Sign in to follow this  
imagineutopia

superfade over riding custom background page

Recommended Posts

imagineutopia    6
imagineutopia

hi.

 

I have superfade running on my site and I was trying to change the custom background image on a individual post on my site, but its giving me trouble.

 

when I load the page  I can see my background for a sec, but the superfade loads up on top of it.

 

is there anything I can do to make it so superfade doesn't show?

 

here's the url:  

http://www.imagineutopia.com/wordpress-web-design-kansas-city-/in-honor-of-the-new-star-trek-tom-petty-live-straight-into-darkness.html

 

thanks,

 

John

 

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

Hey John,

 

Superfade takes any selector as an argument. So if you want to only show it one page then you can use the body class that is attached to whichever you want. e.g. for the home page only use

 

.home 

 

as your superfade selector instead of leaving it blank

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

hi, sorry I'm having trouble following some of that but I think thats a good idea.

 

so if I just want superfade on my homepage how could I tell the system that? in the custom css?

 

the template on this site is on Blog.

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

<p>for just the home page you would use&nbsp;</p>

<p>&nbsp;</p>

<p>.home #site</p>

<p>&nbsp;</p>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • tsalstrand
      By tsalstrand
      In Pagelines 2.0, Adam Munns created a plugin called Superfade that was free and based upon Scott Robbin's jQuery "Backstretch" script.
       
      Well, while that might not be available for DMS, I'm trying to just load the script and write a little jQuery to make it work.  Scott Robbin's gave some instructions on his website, but for the life of me, I can't get it to work for the background of one of my elements.
       
      I'm trying to get it to work on this page: http://convertwith.me/our-process/
      For the ID #pl_area3o2o3m which has a class equivalency of .tester-area
       
      This is what I have in the "custom scripts" area:
      <script> $(document).ready(function() { $("#pl_area3o2o3m").backstretch([ "http://dl.dropbox.com/u/515046/www/outside.jpg" , "http://dl.dropbox.com/u/515046/www/garfield-interior.jpg" , "http://dl.dropbox.com/u/515046/www/cheers.jpg" ], {duration: 3000, fade: 750}); }); </script> <script src="//cdnjs.cloudflare.com/ajax/libs/jquery-backstretch/2.0.4/jquery.backstretch.min.js"></script> <script src="jquery.backstretch.min.js"></script> I've also try switching out the ID for the class .tester-area
       
      jquery.backstretch.min.js is loading properly, so it has to be how I'm calling it in, but I can't figure out where I'm missing the mark.  

      Suggestions would be great!
       
      Thanks,
      Steve
    • ScottC
      By ScottC
      Is there a way to change the backgrounds from fitting to the full page? Before i had one background that left bars on the side of the page. Also, when i enable super fade, the content shadow disappears. Is there a way to get that back or even edit that to an opaque white background? 
       
      I searched around and did not find an answer to this. Please forgive me if this is an stupid question, I am new to this.
       
      Thanks
    • mbreese1
      By mbreese1
      Hi Adam!
       
      Thanks a bunch for all the great plugins Unfortunately I've hit a duh speedbump. I want to *just* have superfade on one page but don't now how. I can turn off all other pages with page-specific css but that seems like a lot of unnecessary css. I've got
      .page-id-113 .backstretch { position: fixed!important; visibility: visible !important; } but obviously that doesn't do anything to NOT show superfade on every other page. Any help would be greatly appreciated

      Bree
×