Sign in to follow this  
Followers 0

404 Error when I save "Page Options"

3 posts in this topic

Every time I hit "Save Options" on the "Page Options Setup" page, I get redirected to a 404 error. 


You can access my website at It is a Wordpress multi-site install. I don't have any plugins installed, but am actively using the Wicker Section and have the Pockets Section installed, but inactive. Please advise. 

Share this post

Link to post
Share on other sites

Hi there, the pagelines plugins shouldn't cause any conflict in saving the meta settings. But to be safe it might be worth disabling them to see if the 404 redirect changes or not. If that doesn't help please enable the debug option in Pagelines>site options>advanced>debug and we'll check your site information to see if anything specific is showing.

Share this post

Link to post
Share on other sites

I stalked the creators support forum and found that the issue is that I simply had too many sections installed. After deactivating many of the sections I wasn't using things seem to be working properly. Thank you so much for your assistance.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • Page won't up in Safari, but does in Chrome?
      By thesongchanneler
      Hello. Have you come across this problem? I'm building my website in google Chrome, and all my pages open. But if I (or someone else) uses Safari (maybe other browsers too?) the home page opens, but then when they click on a widget, the inked page shows my header and nav but a 404 Error symbol for everything else. Is there a plug in or something I can do to fix this?
      Thank You!
    • How To Configure DMS For SSL Site
      By pastor.rocklyn
      I am running Wordpress 4.1 on a site hosted on DreamHost. I have an SSL certificate and have set the site up for SSL. I want to require SSL for logins and admin operations, but I want others interact with the web site via regular HTTP. I am using the Wordpress HTTPS module, so I have both "Force SSL Administration" and "Force SSL Exclusively" checked so that only admin access is forced to go through SSL. Unfortunately, these settings also force the front-end DMS interaction to be non-SSL, so that I can't update the web site unless I uncheck "Force SSL Exclusively".
      So far I haven't found a lot of information on the site about how to use SSL. What is the officially recommended way to use Pagelines DMS2 on an SSL site?
    • DMS2+WPML: 404 blank page in other languages
      By carlo
      we have sites builds with dms2 + wpml plugin for translation, in italian as main language (set as domain site), and english, french, german, etc. translations (set in subdirectory).
      We discover this issue with 404 pages (wich uses "nopost" section) on other languages:
      the "nopost" section function as needed for the main language ( example: but gives a blank page in other languages (example: ).
      where is the problem? Can you help us to solve this?
    • Error occurred: 404 - not found
      By kulmetehan
      Hi guys,
      So I don't know what exactly is going on. But I get a "Error occurred: 404 - not found" whenever I try to visit any page on my website, except for the Homepage. Even though the pages are set up and published, I get this error.
      Any idea where it's coming from and how to fix it? Thanks!
      Please check out for yourself at:
    • 404 Warning: Cannot modify header information
      By Andersdn11
      Right now there is a little 404 error in the header of the page: 
      I can't login to the backend but instead get this error: 
      Warning: Cannot modify header information - headers already sent by (output started at /data/home/salonbel/public_html/wp-content/themes/skeleton-basic/functions.php:1) in /data/home/salonbel/public_html/wp-includes/pluggable.php on line 1173
      In that file it only says: 404
      Any help will be greatly appreciated.