Jump to content
Sign in to follow this  
fedster

Page not loading properly on Macs

Recommended Posts

fedster

Somehow today I discovered that my page (http://gantto.com/) doesn't load properly from any browser on my macs (Firefox, chrome, Safari), but loads fine from any browser on my PCs (Chrome, IE, Firefox). Have you ever seen anything like this? Any ideas on what may be going on? thank you f

Share this post


Link to post
Share on other sites
bryan-hadaway

We can't all necessarily view your website in the same environment. Please be more specific and include a screenshot of the issue. Thanks, Bryan

Share this post


Link to post
Share on other sites
fedster

sorry about that. Here are two images: windows (looks ok cross browsers) win_ok.png Mac (doesn't cross browsers) - basically images don't get loaded mac_not_ok.png Note: this may very well have nothing to do with you guys, but I figured I'd check... thank you f

Share this post


Link to post
Share on other sites
cmunns

It looks like the only thing wrong is that images aren't appearing, but I just checked the site on my mac ( FireFox and Safari ) and it looks fine. Great job by the way, it looks great.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×