Jump to content
rud10

Facebook pulling unknown text from quickslider

Recommended Posts

rud10    0
rud10

Good morning.

 

I have a slight problem that is baffling me, and I am hoping that someone can help me. When I post a link to my home page (http://www.pastamore.co.uk/) on Facebook, it conveniently (happy mistake), turns my quickslider into an ad banner. But, as of earlier on, this is accompanied by some unwanted 'NO PASTA' text:

 

http://paste.pagelines.com/data/images/2/28q.gif

 

I do not know from where this is being generated. In addition, when I click on the link to get through to my website, from my Facebook widget within my site (http://www.pastamore.co.uk/?page_id=517), I get this error page:

 

http://paste.pagelines.com/data/images/9/9pn.gif

 

 

I am hoping this makes sense. Presumptuous premature thanks to anyone who can help,

 

Rudi

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Rudi,

 

I don't use Facebook personally, so I don't really know anything about it. However, can you try disabling all non-PageLines plugins and try posting your sites URL again and see if this resolves the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rud10    0
rud10

Hi, Danny/Simon.

This is sorted, now. Simon, did you do anything to alter this/make it work?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Simon, can't do anything without access to your sites backend. I am assuming that all he did was test it himself using his fb account and the developer checker on facebooks developer page.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rud10    0
rud10

Okay. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • MissT
      By MissT+
      Regarding the 'global option' mentioned by Simon in this previous post (to turn off the facebook opengraph data if you are using another plugin that provides it) ...where is this option? I don't seem to be able to find it.
      Many thanks in advance.
       
    • JudithKlinger
      By JudithKlinger+
      I'm sure this is just user fatigue...but where is the setting to delete the Facebook button in the Splash section of Teamwork? You'd think it would be in the Splash area, but it seems
      to be hiding elsewhere!  You can barely see it... I didn't even notice it until I changed the image. 

    • triggerfish
      By triggerfish+
      I am stumped here, The Mega menu drop down menus are going under the Quickslider.
      I have tried the Z-index with no luck..any ideas here would be greatly appreciated.
      http://randbplumbing.ca/slider-test-3/
       
    • Jeffrey Salim
      By Jeffrey Salim+
      When trying to activate the Facebook Plugin, using the Bootstrap Theme under Platform 5, the following Fatal Error occurs:
      Parse error: syntax error, unexpected '[', expecting ')' in /wp-content/plugins/pl-plugin-login-facebook/libs/fblogin.php on line 35
      If anyone has any advice, it would be greatly appreciated...
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I'd love to have some social media buttons in my navbar like my online-shop has!
      http://mc1r-magazine.com/
      Can someone explain me how to create them? I tried a lot but don't know how to realize them...
      Greetings from Germany,
      Tristan
×