Jump to content
danieldavies

Trickle not allowing extra images

Recommended Posts

danieldavies    0
danieldavies

Hi Guys, 

 

I'm having trouble getting TRICKLE to allow me to have more than the default 3 images per section. When I change the optional number of images and SAVE META SETTINGS it does not add more fields for me to upload more images, the number of fields I have selected stays at the number I selected but no extra fields. Any thoughts or help wpud be awesome. 

 

Cheers. 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

You'll need to refresh the page after saving in order for the fields to be generated.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
danieldavies    0
danieldavies

Hey Nick, yea I tried that plus tried different browsers to make sure....but still no luck.... any other options?

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Hey Daniel,

No it should just be working. Choose number of posts, save settings, refresh. Never heard of this actually not working before.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • john7626
      By john7626+
      Does Trickle work with DMS?
    • onespirit
      By onespirit+
      Hi Nick,
       
      I purchased Trickle earlier today and think it's an amazing little section! 
       
      I am having an issue however with SLOT E, SLOT F and SLOT G. The controls aren't  showing up in the DMS UI window.
       
      It's kinda of weird cause the controls for the SLOTS A - D appear fine and they work.
       
      I am using WORD PRESS MU so perhaps it has something to do with that.
       
      I've found the DMS UI kinda glitchy with other sections as well, like not taking my revisions upon refresh and having to renter them.
       
      or the UI not popping up and having to refresh until it does. Have you experienced this before.
       
      I'm considering a fresh WP single site install to see if DMS performs better.
       
      Your support will be appreciated.
       
      Thanks,
       
      Joseph
       
       
       
       
    • TCoGW
      By TCoGW
      When the Trickle section is used on the same page as the Features section, the Features navigation does not appear and its transitions stop working. It does not matter where Trickle is placed on the page or what mode it runs in. Having this issue across all browsers, and with only these two sections on a page. No other plugins or content.
    • john7626
      By john7626+
      When I activate and use Trickle my Page Options page stops loading properly. This occurs on both the WPEngine staging site I use and on the live website www.cityofcharlestown.com which is hosted on our local server, in house. On the live site the Page Options page stops loading after several seconds and gives error message and on the staging site a 502 Bad Gateway error is returned.  It seems as if the time it takes to load all the options in Trickle is too long. (Just an intuitive guess, not intended to be a proper diagnosis.) I deactivated all unused sections first, on both sites, and still had the problem. When I turned off Trickle the problem went away on both the staging site and the live site. The Trickle section, as I have mentioned in a previous post, is the favorite of my client (my boss, actually) but as it stands I am unable to use it because of this issue. Any suggestions?
×