Jump to content

Archived

This topic is now archived and is closed to further replies.

JesseMann

No Scroll In Twinshot

Recommended Posts

James B

Did the new test version work for you?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
JesseMann

I need some time... in case it doesnt work to fix it... if the whole site goes down then I will really be f'ed. Ill do it asap.

Share this post


Link to post
Share on other sites
James B

Ok cool, just let us know if it works or if you need further assistance


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
stug

Hi, I have the same problem with the scroll bar not showing in all browsers. Also in Firefox the first vid is not loading and when clicking on gallery new vid is not loading either. Here is a link, http://loveyogaanatomy.com/video2/

 

This is a test page so I have only populated the top twinshot on the page. I also tried adding the code snippet that you suggested near the begining of this thread, this added a scroll bar but it didn't scroll.

I have activated pagelines debug if that helps.

Thanks

Share this post


Link to post
Share on other sites
stug

Since I posted the last comment, I have removed those fies suggested earlier, which does produce the scroll bar. But when I resize the browser and the gallery has to swtch to the bottom the playing vid does not take up the full width like before and looks rubbish. Also still not working in Firefox.

One other thing, how do I make the scroll bar nice and thin like the one in the demo?

Share this post


Link to post
Share on other sites
Danny

stug

 

I have viewed your site in both Chrome and FF, the scrollbar is visible and working, maybe clear your browsers cache, cookies.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
stug

Hi Danny, yes like I mentioned in the second post, when I removed the files mensioned in post #46 the scroll bar functions in all browsers but when you resize the browser to simulate a smaller screen the video screen does not resize to 100% width but maintains the width set for when the gallery is at the side. This means it looks really bad. Again the demo resizes corrrectly.

Did the vids load ok for you in firefox because for me they don't load. Now and again the odd one will.

Also any idea about setting a thinner scroll bar.

ANd (sorrry) I had made some modifications to the css to give the video container and gallery a border. Which all worked fine when the browser was resized while the 4 files were in place, but now removed this creates even more disruption to the layout when resized. I have removed the code for the moment so that one thing can be addressed at a time.

Share this post


Link to post
Share on other sites
Rob

Hi,

 

After looking at your site in both Firefox and Chrome, I am able to see the slider in both browsers.  It doesn't appear to be stylable and defaults to the browser's slide in both.  It may not be pretty, but it works.

 

I'll recommend a change to that to our developers.

 

The videos loaded fast in Chrome but very slow in FireFox.  Only the first five loaded. That could simply be the way the browser handles the memory it takes to load them.  I'll check with our developers about that too.   It could also be due to the cloning of Twinshot.  I'm not sure Twinshot is good for cloning.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
James B

Hi everyone, I've just heard from our developer team that this error was due to a conflict in the javascript and has been fixed in our latest update of Twinshot (1.1.3) which has gone live today. Please update the latest edition.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
stug

That did the trick very nicely. Thanks

Share this post


Link to post
Share on other sites
James B

Glad that worked Stug :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
reality

How do I upgrade to v1.1.3? I'm stuck at v1.1.2 (no scrollbar) and can't find twinshot in the store anymore. I haven't migrated to the new DMS.

Share this post


Link to post
Share on other sites
Rob

Twinshot was broken some time ago and has, to my knowledge, not yet been fixed.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • tecjaseplym
      By tecjaseplym
      I have just upgraded to DMS after reading the documentation thinking that Twinshot as mentioned would be perfect for displaying videos.  I cannot find this section/plugin anywhere? Please advise.
       
      http://docs.pagelines.com/tutorials/using-sections 
       
       
    • rud10
      By rud10
      Good Afternoon.
      I am wondering if anyone can help assist me with the TwinShot section I installed on my site - pastamore.co.uk - earlier on (gallery section). At the moment there is a superfluous abundance of space underneath the section. I tried shortening it in Firebug and it seemed to work, but all that was available to copy and paste into the custom CSS area was 'element.style height: 58px;}', which I knew wouldn't work. I tried to use the Firebug information and came up with some alternatives based around:
       
      #twin-shot .pl-flicklisting-wrap .span4 .mCustomScrollbar _mCS_1 {height: 56px;}
       
      It doesn't work, and plus also as well too I preempt problems when I want to add further videos, and therefore need the space under the section to fluctuate. Any help would be a Godsend.
       
      Many thanks.
      Rudi.  
    • tinsky
      By tinsky
      Website URL:   http://www.jacmus.com
      Framework Version:  V2.4.1 Pro
      WordPress Version: WordPress 3.5.1
      Plugins in Use:  I have deactivated all of them and still no change
      Server/Host:  Certified Hosting.
      Details: I've just started using twin shot and want it to appear on my main page.  Its appearing, but when I use Chrome, the selections of the videos are on the left with no scroll bar so at the moment with only 3 videos, the 3rd one disappears and when I look at in Firefox the selection of videos its at the bottom of the video.   I am using the latest version of chrome and firefox.
       
      I did have an issue earlier where the javascript seemed to have an issue and i had my hubby check it at his work and he had the same issue.  But this has begun working.  (I think it was a server provider issue for our internet as they use Telstra there too.
    • julius
      By julius
      Hello!
       
      I just bought TABBER and TWINSHOT,
      my goal is to build a membership area for a video-course.
       
      This is the site
      http://member.entschluesselt.com/member-area
      (work in progress...)
       
      But for now, I have 2 *unresolvable* problems:
      1) the (test-)videos do not load correctly
      (tried with chrome, firefox, safari. somtimes ist works but mostly not)
      (to test I made 3 different Twinshot gallerys on the first 3 Tabs: member area/ Start / Modul 1)
       
      2) even though I put a DIFFERENT Twinshot gallery on every Tab (at least on the first 3 tabs to test....)
      when I swich between the Tabs the Twinshot gallery stays just the same!
      (instead I sould see a different TwinShot gallery on each Tab)
       
      On the pagelines support a guy looked into the site,
      and said there might be a js problem, and that I should ask here...
       
      I dont have any other plugins installed
      (its a subdomain of a multisite installation).
       
      Can it be that there is a conflict between tabber and twinshot?
       
      It would be GREAT if you could find out!
      If there is a solution, Tabber + TwinShot would make an AWESOME member area !!!!!!!!
       
      Hoping for your response
      greetings from Italy
      Julius
    • opportunex
      By opportunex
      OK, so no matter what I do the "first video" in TwinShot always defaults to the vimeo player even if it is clearly a youtube video.  I have tried it with the "main_video_id" set as well as not set (should default to the first video in the list).  Everything work great as long as the first video in the list is actually a Vimeo video.  If it is a YouTube video, it will launch the Vimeo player and error out (because vimeo knows not what to do with a Youtube vid).  Any ideas??
×