Jump to content

Archived

This topic is now archived and is closed to further replies.

JesseMann

No Scroll In Twinshot

Recommended Posts

Danny    1,327
Danny

Hi,

 

Check the URLs of your videos, they should all look like this:

http://vimeo.com/57574896

and not like this:

http://vimeo.com/video/57574896?wmode=transparent

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JesseMann    0
JesseMann

I checked my urls, done of them say /video/numbers, they are like the first.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you disable all non-PageLines plugins and see if this resolves your issue, can you also provide a screenshot showing all your video URLS please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JesseMann    0
JesseMann

I'm afraid I don't have any non pagelines plugins. The url screen grabs would take 9 pages. Will the list work?

 

2013 Reel
https://vimeo.com/57574896

Lords of War
https://vimeo.com/65001841

No Reservations Promo
http://www.youtube.com/watch?v=G9RbZ-j2GcY

Google Nexus 4
https://vimeo.com/57171586

Art21: Diana Al-Hadid
http://vimeo.com/46885446

PRPS Brand Video
https://vimeo.com/27831650

AllSaints SXSW Showcase
http://www.youtube.com/watch?v=8XIjT9it4nI

Wordsworth
http://www.youtube.com/watch?v=h5V9rNRvIGk

Abbe May
http://www.youtube.com/watch?v=oLGfeVH-ftI

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

You say you have no non-PageLines plugins installed, but when I view your site, I can see .js files loaded that are for the Nextgen Gallery plugin, this isn't a PageLines plugin, please disable all non-PageLines and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JesseMann    0
JesseMann

That gets installed with pagelines, but i deleted next gen. i have the same issue. thank you for your help.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Nextgen gallery does not get installed with PageLines Framework, it is a third party plugin and the only way this plugin can be installed, is if you have installed it yourself.

 

OK, I will try to recreate your issue, as soon as I have more information, I will reply here.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Those plugins are recommended plugins, but they're still third party and you have to install them manually, as they do not come included with PageLines Framework.

 

Twin Shot is a video gallery and doesn't support images. If you wish to have an image gallery you can use a third party plugin such as Nextgen Gallery. I was simply asking you to disable all non-PageLines plugins to see if the issue with TwinShot was resolved, which it wasn't so Nextgen Gallery wasn't the cause.

 

I will try to recreate your issue and reply here when I have more information.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JesseMann    0
JesseMann

I dont mean an image gallery in pagelines i mean a gallery with next gen. thank you for your help.

Share this post


Link to post
Share on other sites
catrina    103
catrina

To clarify, are you searching for a third party gallery plugin that will work in conjunction with NextGen?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
JesseMann    0
JesseMann

No. It would be cool if I could use Next Gen and Twinshot at the same time, but if I can't it is much more important to get the scroll function working in twinshot. Do you know how I might do that?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Jesse,

 

There have been issues in past where NextGen images were called by other plugins or functions, resulting is problems related to javascript or jquery.  It's best not to try to combine them, avoiding the risk of causing a crash or other problems. 

 

The basic problem is that when an image is supplied to the post by NextGen, it's not actually in the post. The image is added by code, rather than 'associated' with the post by WordPress.  Then, when any plugin, section or other element tries to pull or call that image from the post, it doesn't see the association, or the media library image, resulting in the inability to display the image. This sets up a series of PHP processes that can literally crash a server by overloading resources.

 

NextGen itself is not a problem. It's simply the mixing of things that doesn't work.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
JesseMann    0
JesseMann

Ok cool thanks for that info...very through... totally get it.

 

kind of disappointing but be as it be... i deleted nextgen and twinshot still does not have a scroll function at johnmarton.com. what can i do to get scroll functionality?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Jesse,

 

My apologies. I was thinking of another of our products, so I do apologize.

 

The scroll should be based on how many entries are made.  So I'm not sure why it's not working.

 

You've set the number of slides and followed all the documentation here, I presume:  http://support.pagelines.me/docs/sections/twinshot/


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
JesseMann    0
JesseMann

Yeah its in the settings... 9 is the max. There are 9 videos in the demo. I have 8 videos. You can not view the 8th however because the scroll function does not work. How can I have the scroll function work?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Try adding a 9th, just to see if that makes it happen.  It could be a bug.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
JesseMann    0
JesseMann

I apologize. The limit is 10. I tried 8, 9, and 10 videos. However the scroll function will not work. Any other ideas on how to fix this problem?

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

I would image there's something conflicting which is preventing the scroll feature, looking in the source code I can see that it's using the class for no scroll bar. You can try and override this by using the following custom code. Just paste into Pagelines>site options>custom css, under the body tag.

 

.mCSB_container {
    overflow: scroll;
    width: auto;
}

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
JesseMann    0
JesseMann

I did that, still wont work. i deleted every plugin besides Select Pagelines Sections and Pagelines Customize. ?

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, it looks like you've added #body in front of the line of code. You won't need to do that, just paste in as below. The body tag is already at the top of your custom css box in the default install.

.mCSB_container {
    overflow: scroll;
    width: auto;
}

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
JesseMann    0
JesseMann

Yeah neither worked. I changed it to your code without the extra body tag. still no luck.

Share this post


Link to post
Share on other sites

  • Similar Content

    • tecjaseplym
      By tecjaseplym
      I have just upgraded to DMS after reading the documentation thinking that Twinshot as mentioned would be perfect for displaying videos.  I cannot find this section/plugin anywhere? Please advise.
       
      http://docs.pagelines.com/tutorials/using-sections 
       
       
    • rud10
      By rud10
      Good Afternoon.
      I am wondering if anyone can help assist me with the TwinShot section I installed on my site - pastamore.co.uk - earlier on (gallery section). At the moment there is a superfluous abundance of space underneath the section. I tried shortening it in Firebug and it seemed to work, but all that was available to copy and paste into the custom CSS area was 'element.style height: 58px;}', which I knew wouldn't work. I tried to use the Firebug information and came up with some alternatives based around:
       
      #twin-shot .pl-flicklisting-wrap .span4 .mCustomScrollbar _mCS_1 {height: 56px;}
       
      It doesn't work, and plus also as well too I preempt problems when I want to add further videos, and therefore need the space under the section to fluctuate. Any help would be a Godsend.
       
      Many thanks.
      Rudi.  
    • tinsky
      By tinsky
      Website URL:   http://www.jacmus.com
      Framework Version:  V2.4.1 Pro
      WordPress Version: WordPress 3.5.1
      Plugins in Use:  I have deactivated all of them and still no change
      Server/Host:  Certified Hosting.
      Details: I've just started using twin shot and want it to appear on my main page.  Its appearing, but when I use Chrome, the selections of the videos are on the left with no scroll bar so at the moment with only 3 videos, the 3rd one disappears and when I look at in Firefox the selection of videos its at the bottom of the video.   I am using the latest version of chrome and firefox.
       
      I did have an issue earlier where the javascript seemed to have an issue and i had my hubby check it at his work and he had the same issue.  But this has begun working.  (I think it was a server provider issue for our internet as they use Telstra there too.
    • julius
      By julius
      Hello!
       
      I just bought TABBER and TWINSHOT,
      my goal is to build a membership area for a video-course.
       
      This is the site
      http://member.entschluesselt.com/member-area
      (work in progress...)
       
      But for now, I have 2 *unresolvable* problems:
      1) the (test-)videos do not load correctly
      (tried with chrome, firefox, safari. somtimes ist works but mostly not)
      (to test I made 3 different Twinshot gallerys on the first 3 Tabs: member area/ Start / Modul 1)
       
      2) even though I put a DIFFERENT Twinshot gallery on every Tab (at least on the first 3 tabs to test....)
      when I swich between the Tabs the Twinshot gallery stays just the same!
      (instead I sould see a different TwinShot gallery on each Tab)
       
      On the pagelines support a guy looked into the site,
      and said there might be a js problem, and that I should ask here...
       
      I dont have any other plugins installed
      (its a subdomain of a multisite installation).
       
      Can it be that there is a conflict between tabber and twinshot?
       
      It would be GREAT if you could find out!
      If there is a solution, Tabber + TwinShot would make an AWESOME member area !!!!!!!!
       
      Hoping for your response
      greetings from Italy
      Julius
    • opportunex
      By opportunex
      OK, so no matter what I do the "first video" in TwinShot always defaults to the vimeo player even if it is clearly a youtube video.  I have tried it with the "main_video_id" set as well as not set (should default to the first video in the list).  Everything work great as long as the first video in the list is actually a Vimeo video.  If it is a YouTube video, it will launch the Vimeo player and error out (because vimeo knows not what to do with a Youtube vid).  Any ideas??
×