Jump to content
adesouza

Less developer wont open LESS files after update

Recommended Posts

adesouza    0
adesouza

So first off I loooove LESS dev. 

 

But sadly, when I downloaded the update today, it stopped working. Can't get it to load any file. Basically, I select it in the drop down, hit load, and then nothing happens.

 

Any ideas?

 

thanks.

Alex

 

 

Share this post


Link to post
Share on other sites
TourKick (Clifford P)    1
TourKick (Clifford P)

Me too.

Share this post


Link to post
Share on other sites
evan    0
evan

Hey guys,

 

Sorry to hear the update has been a problem for you guys.  The problem is that I can't reproduce the problem! Everything seems to be working normally for me.

 

First of all, please confirm that you are using the latest version 1.2.1.

 

What you can do is open developer tools in chrome, (or some other browser with developer tools), go to the console, and observe what comes up (if anything) there when you try to load a less file - both before and after.  Chances are, you will see an error there.  If so, please share what you see.

 

Does it only happen for LESS files? what about CSS files?

 

It's worth mentioning that if you are using the pagelines debug function 'plprint( $some_data )' somewhere in your site, this will throw a wrench in things when its being output to the footer and break the data that is being returned via ajax. This will cause the file load (or any other ajax function like complie/save) to fail and causing the loader to show spinning endlessly, and nothing else to work. There's no reason though however that this would change with the most recent version of LESS Developer.

 

Please see what comes up in the developer tools console and let me know!

Share this post


Link to post
Share on other sites
evan    0
evan

It turns out the last update was not successfully deployed, so you are both most likely running v1.2 which was patched shortly after 1.2 was released.

 

It has since been deployed and you should see the update show up very soon.  If you don't see it right away, you can try clicking Refresh Store at the bottom to pull in the most recent data.

 

Let me know if any problem persists!

  • Like 1

Share this post


Link to post
Share on other sites
TourKick (Clifford P)    1
TourKick (Clifford P)

Works now. Thanks, Evan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • antipodes
      By antipodes+
      Is LESS Developer working with DMS 2.1.6 and wp 4.0 - the following message is all I get even on a clean install and on the most simple of LESS ?  
       
      Busy, wait for the previous operation to complete and try again.
       
    • James Giroux
      By James Giroux+
      The title really says it all.  When I load up the compiler I see the style.less file from the the child theme directory but I can't see or load files from any of the child theme's sections.
       
      Any ideas on how I can fix this?
       
      System is latest DMS stable, WP 3.6 and LESS Developer 1.5.1.
       
      Thanks.
    • TourKick (Clifford P)
      By TourKick (Clifford P)
      Google Chrome Inspector -> Console displayed these insecure content warnings:
       
       
       
      and

       
       
       
×