Jump to content
Sign in to follow this  
peterb

Social buttons appearing in tabbed area

Recommended Posts

peterb    0
peterb
Basically, what I'm dealing with, is if I have a Tabbed are using Pagelines shortcodes, social buttons appear at the bottom of that area. I'm using Digg Digg at the moment for my social buttons, but this also happens with "Really Simple Twitter Facebook Share Buttons".
 
This problem started occurring after I updated to Pagelines 2.4.1.
 
 
Two screenshots:
 
#1 Tabbed widget area, showing popular and new posts. Doesn't show anything on my homepage, since I only display social buttons in single posts.
Jl3ZtHP.png
 
#2 Tabs in single posts
 

4qE16vB.png

 

Social buttons appearing mid post.

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

There is nothing in the changelog for 2.4.1 to indicate why these social icons are appearing in the tab shortcode. The tab shortcode works without these plugins installed therefore, I think the best course of action would be to contact the plugin author for assistance.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
peterb    0
peterb

Hate to burst your bubble Danny but it seems like it is interfering with some PageLines code, the reason being that I switched to a entirely different social media plugin, and it's now appearing like this:

 

 

post-24127-0-98836300-1367283212_thumb.p

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

Looking in the code for the single post page, it looks like digdig is inserting that code as an iframe into the tabbed area. It looks like those plugins are triggered by same code which is run when the shortcode for the tabbed area is processed. It seems to insert an iframe with the social tabs inside - http://screencast.com/t/FJDEhPATXo

 

As a sidenote, when I try and load a single post on your site, I don't seem to get any of the images. Blog page is fine, but on the single post it just keeps trying to connect to somewhere but never finishes. http://screencast.com/t/VcnJwgM6


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
peterb    0
peterb

Thanks James for replying,

 

Yes that seems to be the case, for all three plugins I've tried so far.

 

My first thought was using the Sharebar, because it doesn't conflict with tabbed content, but then social buttons are way down below post tags and related posts (via YARPP) as seen in the following attachment.

post-24127-0-61783000-1367312317_thumb.j

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

What you can do, is use custom CSS and use display:none; to hide the social icons in your tab content.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×