Jump to content
josiegamble

How do I edit a post/media page layout and stop it showing a footer sidebar 5 columns/comments and side bars

Recommended Posts

josiegamble    0
josiegamble

Hi there,

I have created a page called new/links and set it as my post page but am not sure how to edit the layout to stop it showing the following:

footer sidebar 5 columns

Side bar (with images I have used on other pages)

The Twitter feed (the default one)

And a twitter feed I have put in the footer.

 

This page for example: http://thewellwolverhampton.co.uk/newslinks/ I don't want the contact details to show, or the image below the contact details, or two twitter feeds or the footer sidebar 5 columns

 

I'm having the same problem on this page: http://thewellwolverhampton.co.uk/?attachment_id=625 this page is a link to a media file I uploaded

 

 

I'm sure it is very simple but need some advice.

thanks in advance

josie

 

 

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Josie,

 

In order to hide the footer items on your page you can go to the Pages tab from the wp admin area, find that page and click on it as if you were going to edit it. Scroll down under the main content entry field and you'll see an area called Pagelines Meta settings. Click on the page setup tab and you'll see some options to hide/display various items on the page. Click the hide tab for the various items you want not to display on the page.

 

You can also switch that page to a full width layout in that panel to remove the sidebar, just click the relevant image in the layout options and save.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
josiegamble    0
josiegamble

Thanks James,

When I go to the Pagelines Meta settings under the content entry field all there is is this:

 

individual page settings do not work on the blog page (use the settings panel).

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Josie

 

Ok to set the blog page meta, go to Pagelines>page options>blog page, you'll see something like this - http://screencast.com/t/9fiKniwc9 where you'll be able to set the meta.

 

Any special pages, like blog, category, archive can be set in the page options panel. Single posts can be set on a per post basis from the meta settings inside the edit post screen.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
josiegamble    0
josiegamble

Thanks for the reply,

I'm not seeing what you are saying! Probably should have said I'm in Platform Pro!

Josie

Share this post


Link to post
Share on other sites
James B    436
James B

Oh Platform, lol. You've posted in the Pagelines Framework forum, hence the confusion :-)

 

In Platform you'll be able to set the page to full width to hide the sidebar widget in appearance>pagelines settings>blogs and posts.

 

Unfortunately there's no option to hide/display various sections inside Platform for a selected page, that's something that came in as a new feature with the Pagelines Framework.

 

The only way you'll be able to hide the footer on that particular page would be to use custom css, By using the page ID for that page as a prefix to your css and setting the footer area to display:none.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
josiegamble    0
josiegamble

Ooops sorry, my mistake, I've been working too long :-)

Thanks, I've now managed to remove the side bar by making it a full width layout.

I'm not very good at css, don't suppose you would know how to write the css to display the footer area as none?

Share this post


Link to post
Share on other sites
James B    436
James B

No worries :-)

 

You can hide your footer with

#footer {display:none;} 

If you want to do it on a particular page add the page class in front of the code

.blog #footer {display:none;}

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
josiegamble    0
josiegamble

Thank you so much, you've been a great help.

Share this post


Link to post
Share on other sites
josiegamble    0
josiegamble

Another quick question if you can help,

 

I have used a plugin to show Eexerts of my posts on the home page and put it into the 'secondary sidebar' however it is doubling up and apearing in the primary sidebar as well. I want it in just the secondary sidebar..

http://thewellwolverhampton.co.uk/home/

 

I have the same problem on this page aslo!

http://thewellwolverhampton.co.uk/shopping-list-pdf/

 

Josie

Share this post


Link to post
Share on other sites
James B    436
James B

Looking in your sites code it's showing that you have the primary and secondary sidebar in the sb1 container. So the content from the secondary sidebar is loading right under the primary sidebar.

 

Check in template setup for sidebar one to see which sections you have active in there. It looks like both the primary and secondary sidebars are in there.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
josiegamble    0
josiegamble

So simple,

It's easy when you know how!!!

 

Last question, promise! Do you know how I can reduce the gap between the boxes 'Partner with us', 'the Need' and 'Latest news' http://thewellwolverhampton.co.uk/home/

and the text below

 

Josie

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Josie, that space seems to be coming from the fboxtitle container as you've left the titles empty on each of the boxes to get the effect you're looking for. You could try setting the titles to display none like the example in this post to reduce the gap, look at Danny's post but start your code from just .fboxtitle, miss out the beginning bit with the ID.

 

- http://www.pagelines.com/forum/topic/22647-how-to-remove-specific-box-or-soap-box-titles/


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×