Jump to content
Sign in to follow this  
fozziebox

Site taking forever to load in IE8

Recommended Posts

fozziebox    0
fozziebox

Hi,

 

I have a test site up and running and all is well except for IE8 (shocker)

 

The site seems to hang in IE8 for around 60 seconds, the layout is also all over the place but I will deal with that later on.

 

I have tried disabling all plugins and removing custom code but makes no difference. I also tried enabling IE fix in options.

 

Unfortunately my friends office need to stay on IE8 as there custom office system does not work with 9 or 10 yet.

 

The site can be viewed for now at http://www.caledonian-it.co.uk/fox

 

Pagelines log below (with all enabled)

WordPress Version : 3.5.1

Multisite Enabled : No

Current Role : Administrator

Framework Path : /home/caledon1/public_html/fox/wp-content/themes/pagelines

Framework URI : http://caledonian-it.co.uk/fox/wp-content/themes/pagelines

Framework Version : 2.4.1

Framework Build : 2.4.1

PHP Version : 5.3

Ajax disbled : Yes

PHP memory : 256

Mysql version : 5.1.68-cll

Sections DIR : Writable.
/home/caledon1/public_html/fox/wp-content/plugins/pagelines-sections

PHP type : Cgi-fcgi

PHP User : Caledon1

OS : Linux

Launchpad : Logged in ( fozziebox )

Licence : Dev

Plugins : 5
contact-form-7/wp-contact-form-7.php
pagelines-sections/pagelines-sections.php
really-simple-captcha/really-simple-captcha.php
twitter-tweet-feed/twitter-feed.php
wordpress-seo/wp-seo.php

Cheers,

Steven

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Steven,

 

I can't find any reason as to why this is happening to be honest. The only thing I can think of that could be the cause would be some kind of custom script that IE8 doesn't like, have you added any kind of custom script ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
fozziebox    0
fozziebox

Hi Danny,

 

There we a few ie8 updates for xp that were not installed, site loads ok now, apart from layout but will see what i can do with that.

 

cheers

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us that the issue has been resolved, we appreciate it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×