Jump to content
Sign in to follow this  
extsar

NextGen Gallery problems

Recommended Posts

extsar

Hello, I have a few problems with the NextGen Gallery. I'm using the the Carousel Page - Fullwidth template for this page: http://truekat.com/products . I have 5 images added to the gallery. The problems are: 1. When I get to the slideshow mode it shows that there are 14 images. Images are cycling somehow. I have only 5 images and want to see them only once. 2. If I click on the right arrow in the carousel bar then the images are disappearing and there is no way to return them. Probably it is the same problem as #1. 3. I can't change the thumbnail size. Even if I changed the size in the Gallery/Options/Thumbnails to 150 by 84 and uncheck the Ignore aspect and then regenerated thumbnails for the gallery, they still appear square and small. Please help.

Share this post


Link to post
Share on other sites
cmunns

Alexei, Would you want the arrow buttons to not be there at all then?...and just have 5 static images? I believe the gallery needs at least 8 for a good cycle but we can try modifying it with CSS if you want it static. (and different size)

Share this post


Link to post
Share on other sites
extsar

Ok, I will try to add 3 more images. What about the thumbnail size?

Share this post


Link to post
Share on other sites
extsar

Ok, with 8 images it is somewhat better in the thumbnail carousel, but now in the slideshow mode I have 17 images (!) instead of 8. Also thumbnails size is not fixed by this...

Share this post


Link to post
Share on other sites
cmunns

Well I'm still a little confused. If you only have 8 images it's not really going to be a slideshow since all images are already showing. Or did you want to change the thumb size so there were a lot fewer visible?

Share this post


Link to post
Share on other sites
extsar

1. I want the thumbnails to maintain the aspect ration of the screen captures (non square) and to be bigger in size (150 by 84). 2. If they are all showing then yes I'd prefer to remove the arrows, however the number of images will grow over time, so arrows will return back. Also if the thumbnails are bigger they will probably not fit all. 3. I'm really confused why when I click on the thumbnail I have a big image and it shows that there are 17 images in the list instead of 8. So basically all images are doubling.

Share this post


Link to post
Share on other sites
extsar

Ok, I've managed to resolve almost everything. The only thing that is left: 1. I have 8 images for now and in the slideshow mode it shows that I have 18 images. Is there a way to fix that?

Share this post


Link to post
Share on other sites
bryan-hadaway

You mean on the admin side it says you have more images than you really do. But, on the user side it only shows the images that are there and makes no mention to the user, so for the user it's just fine correct? If it is bugging you, you could try removing all the images, disabling the plugin and then reactivating it and starting fresh. Thanks, Bryan

Share this post


Link to post
Share on other sites
extsar

Hello, No in the admin mode I have just 8 images, everything is correct. But when I click on the thumbnail in the carousel I'm getting big image and on the bottom it shows for example Image 7/18 , meaning image 7 out of 18... The page is this one: http://truekat.com/products

Share this post


Link to post
Share on other sites
bryan-hadaway

Ah, I see. Well, my possible solution may still be one option. Another could be just to hide the little "7/18" indicator. Another option could be to manually access the db via phpMyAdmin in your hosting control panel, track down the table and row and manually change 18 to 8. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×