Jump to content
justinn

Remove Feature Link When No Link Specified

Recommended Posts

justinn

Hi All,

 

Just doing some customizations for a client and we're a bit baffled on this one. We're using a number of different feature sets throughout the site. None of which have any URL's specified in the features and they're all set (apart from the front page ones) for no text... Just a straight image.

 

On all the pages except the home page (the ones with text), they all show as links / clickable even when no url is specified for any of the slides. 

Does anyone have any ideas as to how we can stop these showing as clickable.

 

See here for an example:

 

Any help would be greatly appreciated.

We're using Pagelines Framework latest release and wordpress 3.5.1

 

Thanks

 

Justin

Share this post


Link to post
Share on other sites
Danny

Hi Justin,

 

This looks like a minor bug, which I have reported.

 

In the meantime, what you can do is add:

 

#nolink

 

to the "Feature Link URL" field, this will do nothing, adding # only will move to the top of the page.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

It has, as it is no longer reloading the page, but the cursor and link is still there. Thats the best band aid we can provide until this minor bug is fixed.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
justinn

Ah.. was expecting the cursor to vanish :) That's cool :)

Let me know if an official fix is released please and my client would rather there be no cursor change.

 

Cheers

 

Justin

Share this post


Link to post
Share on other sites
catrina

I think the fix would  be listed in changelog for whichever version the fix is implemented in. :)


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • ideascurator
      By ideascurator+
      Hello Pagelines,   I no longer use pagelines services. I have deactivated the automatic annual payment. But it already charged to my credit card. Since I cancelled my contract before the end, Can I request to refund?
    • Anthony King
      By Anthony King+
      Hello,
      I am wanting to know what the status of the Pagelines Platform.
      I have noticed that there has been absolutely no updates on Platform 5 for over 8 months.
      Please tell me you haven't gone off on another tangent and going to build the next great solution
      and then leave all of us to have to completely rebuild our sites like we did for
      Pagelines, then DMS, then Pagelines Platform.
      I like what you build, but what you need to do is build one product and then make it better, rather than 
      abandoning it and building something else.
      You haven't done anything for so long that even WordPress is providing a warning.
      "Warning: This plugin has not been tested with your current version of WordPress."
      So what is the Status. I mean if I am going to pay a monthly fee for a product, I don't want to pay for one
      that is no longer being supported. You have a great product, I'm not bashing it, I'm just wondering what 
      your next move is because I have business decisions to make for myself, and whether of not this is something
      I should stick with.

      Please be kind enough to respond.

      Thank You,
      Anthony
    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • greatthingsllc
      By greatthingsllc+
      In Platform 5, Using Framework Section for Content , I have set the hyperlink colors in the CUSTOMIZE section.   However, none of the pages are properly displaying the link colors.   Just defaulting to black, and underline on hover.   I did not see where this would be controlled at the page level or lower
      Site    doritbrauer.com
      Thanks
      Josh

    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
×