Jump to content
pehja

Product archive settings bug for Jigoshop ?

Recommended Posts

pehja+    12
pehja

Hello!

 

Here is yet another bug with PageLine and Jigoshop. Please se the video attached here http://screencast.com/t/aeG9GXzbCx

 

For the record I am using

PageLine framework 2.4.1

BaseTheme 1.0.2

Wordpress 3.5.1

Jigoshop 1.6.3

Jigoshop for PageLine 1.4.7

 

The rest you can see in the two screenshot provided.

 

 

And I dont have Vanilla in this site as it was disabling options in another site. 

 

Thanks!

 

 


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja+    12
pehja

Ops I dont know why the attached image didn´t uploaded so you will have to do without them.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Rob    547
Rob

Peter, those screenshots would help, since the video is so large that I can't see what's happening on my screen.

 

Also, could you explain what this 'bug' is doing, causing or affecting?  An explanation of how to recreate it would be very helpful.

 

If the forum's More Reply Options doesn't allow you to upload the screenshots, you can use a service like imgur or your own site and provide links. 

 

Thank you for your patience.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
pehja+    12
pehja

Ok Rob, this one is smaller

 

http://screencast.com/t/yaRoPsUw

 

What I try to do is to hide a sidebar in the jigoshop Product Archive options. 

But when i check the box and save (as you can se on the video) it revert back to be unchecked

 

I have solved the issue by hiding the sidebar under drag and drop. And make it show on every page.

However this is not optimal. I think there is a bug. Jigointegration has not bees fully checked.

 

Thanks for trying to help.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Rob    547
Rob

Thanks Peter,

 

I will alert the developers to check this issue.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×