Jump to content
Sign in to follow this  
balfred1345

Crackbar Dropdown Carats gone in Internet Explorer 8

Recommended Posts

balfred1345    5
balfred1345

NIck,

 

I'm testing the following site now prior to launch.

The URL: http://whub34.webhostinghub.com/~videoh6/brucetesting.com/

 

In IE8 the dropdown carats are not showing up. Is this something that you can fix? If not, is there a CSS fallback possible? Of course the client wants compatibility back to IE8.

 

Thanks for any help you can offer with this.

 

 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

I'd be happy to at least take a look but I don't really provide much support for IE8 at all.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
balfred1345    5
balfred1345

Thanks. I'd appreciate any help you can offer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • triggerfish
      By triggerfish+
      Hi there,
      My client is a user/website tester and has just informed me that her website is not displaying properly in Internet explorer 9 (and 8).
      The website looks great and has been tested by me on all devices and on the desktop by all the latest browsers ... but not older versions.
      Is there anything known about this and DMS, or is there a fix?
       
      the website is here..
      http://vancouver-web-directory.com/LILY/ 
       
      Here is a pdf with screen shots and the problems in ie8 & ie9...
      http://vancouver-web-directory.com/LILY/PDF/LA-032115.pdf
       
       
      Thanks 
       
      regards,
      Donald
       
       
       
       
    • communicreations
      By communicreations+
      I have an issue with a site not behaving in IE9 and performing badly in IE8. I've been playing around with a copy on a staging server and testing view with Browserstack. I replaced my child theme and activated WP 2013 theme, and IE8/9 worked fine. I then activated the DMS2 Base theme and the not loading properly issue returned. Then I deactivated all the plugins but the problem still persists.   With child theme active: IE8/9/10 - http://imgur.com/a/FzN0O   With DMS2 Base theme active, all plugins deactivated: IE8/9/10 - http://imgur.com/a/3j15x   Temporary staging server URL: http://c95.731.myftpupload.com/   DMS version: 2.1.9.2 Debug is on, cache cleared   The problems with IE8 should be obvious. The CTA is disappearing in IE9 but otherwise is fine. Everything good in IE10 and up.
        Thanks in advance, Michael
    • ghettro
      By ghettro
      My pics are not loading in IE9 and I need to know if theres a plugin to resolve this issue.  (Help)
       
      My site:  http://www.csswayne.org
       
      and I'm using DMS 2.0 with Wordpress 3.91
       
      I have some plugins
      Custom Sidebar
      Form maker
      Call Press calendars
    • jamieg270
      By jamieg270+
      I was using the DMS Pro Tools patch and the Modernizr plugin/acript to get IE8 and IE9 to present DMS based sites correctly. This was working successfully, bar a few elements that I could make some conditional styles for.
       
      I've just noticed on the last two sites I've updated to the latest version of DMS that this no longer works. I know the Modernizr script hasn't been changed so I assume something with DMS has changed to render these non-functional.
       
      http:/www.guinnessfunds.com
      http:/www.tcii.co.uk/bypass   (this is behind a 'under maintenance' screen right now, you'll need to use the 'bypass' in the URL to get past it)
       
      Any idea what might be stopping the script from running correctly? Normally it would allow older browsers to use HTML5 and CSS3 tags/selectors, at the moment its as if the script isn't even running/loading...
    • sheilahoff
      By sheilahoff+
      I've posted this on Nick's site but thought for those who are using CrackBar you might also post your experiences here.
       
      I’m just starting to try DMS2 upgrades on a local dev server. The last site completely broke with Crackbar with this error: Fatal error:
       
      Call to undefined function build_passive_section() in /var/www/hoffmangraphics/staging-site/wp-content/plugins/crackbar/sections/crackbar/section.php on line 42
       
      I’ve disabled it by moving out of plug-in folder. I can use a different navbar now if necessary but wondered if you know about this and plan to fix it or not. Thanks.
       
×