Jump to content
Sign in to follow this  
irenefarrimond

Fixed navbar active page not showing

Recommended Posts

irenefarrimond    0
irenefarrimond

Using the Fixed Navbar on my site. On the dropdown menu, the active page is highlighted and there's no text. I've attached a screenshot. Have tried to modify the css on the text to no avail. Am able to modify the background color, so I think I have the right selector, but can't get the text to become visible. 

 

Please advise! 

 

post-45189-0-20931700-1366251067_thumb.p

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, have you got a link to the site we can look at.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
irenefarrimond    0
irenefarrimond

I wish! Unfortunately, it's on my local server right now, so I can't. 

Share this post


Link to post
Share on other sites
James B    436
James B

I would say test by removing your custom css first, with no css in there does the text come back? If so, its something in the css which is causing it. Check for any css which relates to display:none or display:hidden. Check to see if the color of the text on the active tab is the same color as the background color, or if its an image is it covering the text layer.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
irenefarrimond    0
irenefarrimond

Aha! Found it. My bad! Thanks for the help !:)

Share this post


Link to post
Share on other sites
James B    436
James B

Glad you got it sorted :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×