Jump to content
opbrustuen

Orbit 1.04 update results in error message

Recommended Posts

opbrustuen

Tried to update the theme from 1.02 several times.

This is the message:

Warning: require(/home/hardhaus/public_html/wp-content/themes/pagelines/inc/theme-options.php) [function.require]: failed to open stream: No such file or directory in /home/hardhaus/public_html/wp-content/themes/orbit/functions.php on line 29

Fatal error: require() [function.require]: Failed opening required '/home/hardhaus/public_html/wp-content/themes/pagelines/inc/theme-options.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/hardhaus/public_html/wp-content/themes/orbit/functions.php on line 29

 

Share this post


Link to post
Share on other sites
Simon

Looks like you deleted/renamed the orbit folder while it was still the active theme.

 

The last update to orbit was 12 months ago, to v1.0.2

Share this post


Link to post
Share on other sites
opbrustuen

After the update and error message I renamed the orbit folder to get access to the site.

Then I tried once more with version 1.02. Working great, but when I updated to 1.04 the same error came.

 

Any other running 1.04 without errors?

Share this post


Link to post
Share on other sites
Simon

Can I ask where you are getting 1.0.4 from?

Share this post


Link to post
Share on other sites
opbrustuen

The downloadable version is 1.02. But when you install it, it says there is a newer version and suggests an update.

Share this post


Link to post
Share on other sites
opbrustuen

You are right! I found that one installed.

How can it be fixed?

Share this post


Link to post
Share on other sites
Simon

well, simply delete the orbit folder.

 

Re-download orbit from your PageLines members area.

 

unzip and upload, or use the wordpress theme installer.

Share this post


Link to post
Share on other sites
opbrustuen

OK! How will the conflict be solved?

Share this post


Link to post
Share on other sites
Simon

Well, you could edit the style.css when its installed, and change the version to something high.

Share this post


Link to post
Share on other sites
bkimberly2000

I just barely avoided this catastrophe as well.  I remember fixing some bugs in 1.0.2, and it was clear the developer was no longer supporting the Orbit theme.  I sent him the bug fixes, but obviously, he's never submitted an update.

 

So, how do you get Wordpress proper to recognize that there are two themes with the same name?  The powers that be, that is.

Share this post


Link to post
Share on other sites
Simon

You cant, simple as that, as i said before just edit the style.css and change the version to something higher like 763438673487384983989483.3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×