Sign in to follow this  
Followers 0

AnyLoop Trouble getting anyloop posts to display on pockets page

6 posts in this topic

I have anyloop on this page, and have set it up to pull in posts tagged with 'Cloud Services' but nothing is showing up on the page. Should I be using a content box with the shortcode rather than the actual anyloop section?


here's the page...


(removed website link)





Edited by adesouza

Share this post

Link to post
Share on other sites

yep, running into issues getting anyloop to display by category. I have a section on this page:



(removed website link)


but when I filter by category, by putting a category into the input box in the back end, it shows no posts.



I i filter for the same category using shortcodes, it works....but I only get posts in full width mode. Any idea why the posts show when I am not filtering at all when using the section (not shortcodes)


or...  is it possible to get the shortcodes to display in grid mode with titles, excerpts, thumbs, etc.?



Share this post

Link to post
Share on other sites


So I'm a bit confused as to what you're trying to do? The shortcodes are documented on the demo with the numerous ways to show them (Pockets). As far as AnyLoop, you've cloned it 5 times (copy clone_5 section-anyloop)oso you'll need to go to the page that has the section and enter the categories there.

Share this post

Link to post
Share on other sites

hiya, sorry that wasn't very clear... 


I have cloned the anyloop a number of times. Maybe that is unnecessary?


Here's how I am trying to use it in one instance:


I have Anyloop section on the Pockets template. If I enter no categories or tags, etc. The section pulls up posts. But if I enter a category or tag to filter, then the section displays nothing. It's really weird because I have this working just fine in other places and I understand this is exactly what it does in all your demos!


I assume this is some detail setting that I'm missing on my end, or some sort of conflict with another plugin?I've double checked the categories and tags I am using (spelling, capitalization)  and there is content that should be getting pulled up.


I am going to go really slowly through the steps in the documentation and see what it is I am messing up!

Share this post

Link to post
Share on other sites

Ha. Of course.


So, it was this that I was missing:


Go to Posts->Tags, and click on the tag to get the ID of the tag (will be in the browsers address bar.


I was using the tag w/o the dash in it, instead of the tag ID So it worked fine with single word tags, but but not with multiple word tags. 


So in short. My fault! :-/


Thanks again for your help!



Share this post

Link to post
Share on other sites


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • 404 error on pockets archive page
      By adesouza
      Hey there!
      Getting a weird intermittent error, where about a couple of times a week the pockets archive page of a site we built for a client will not resolve and we get a 404.
      I can get it to work by going into the page options dashboard and changing and then unchanging the slugs, and when I save the settings it usually goes away. Makes me think that maybe there something weird going on with url rewriting?
      It's very weird. Its fine now as I usually get a few frantic calls from the client and then have to fix, but would appreciate any info or help. Thanks!
    • Anyloop grid width
      By tiltcreative
      Hello, I am using anyloop on my home page. I want it to be small and just show the excerpt and title so I've chosen the grid setting. I have tried 300px, 400px, 500px in the 'Post Width (Grid Mode Only)' but it doesn't change. What am I doing wrong?
      Thanks for your help.
    • pre sale inquiry
      By Frederic
      Hi Nick,
      I am considering buying anyloop and have a few questions re what the section really does:
      1- i read you can display post types - does that mean I can have a page/postloop displaying pages instead of posts? And can I select which pages or it would be all of those published?
      2- can I have a page/postloop displaying both posts and pages?
      3- are you planning a 'popular' or most viewed shorcode for the side bar?
      That's it!
      THanks for your attention
    • AnyLoop different version
      By fmwebdesign
      please have a look to our site, we use anyloop on two sites:
      In the first version there is everything Ok, we want to cut the post´s with the read more (mehr...)
      At the site "poly" we have the same edits, but there is no effect!
      What can we do?
      Thanks and best regards
    • Paginate Anyloop
      By peters_publishing
      Hello! I'm using Anyloop with Pagelines Framework. I want to paginate the posts that don't appear on the page, but I still want to keep the content area above the posts from Anyloop. Here is a sample page: