Jump to content
Sign in to follow this  
jillchongva

Changing Feature height

Recommended Posts

cmunns

At the moment no, but in the next generation of themes you'll be able to do it with a certain post category

Share this post


Link to post
Share on other sites
jillchongva

Any answer for this part? I tried the solution in this post [url=http://www.pagelines.com/forum/topic.php?id=1174] but it then cuts off the navigation for the feature and the text and slide image are cut off as well. I'm trying to adjust the height of the slider, but doing the steps in the above reference post cuts off the content and menu :( j

Share this post


Link to post
Share on other sites
bryan-hadaway

What code are you using exactly and where are you placing it? Thanks, Bryan

Share this post


Link to post
Share on other sites
jillchongva

#feature .hentry in the style sheet. I would like it to be 350px high but changing that line in the style sheet reduces the height but then the navigation and twitter bar cannot be seen

Share this post


Link to post
Share on other sites
bryan-hadaway

Can you please provide a link to the page in question. Also, you don't want to alter the CSS in the stylesheet, you want to add your code: `#feature .hentry{height:350px}` to: Theme Options > Custom Code > Custom CSS Thanks, Bryan

Share this post


Link to post
Share on other sites
jillchongva

OK - added it to custom code This is the post I followed from another Pagelines forum helper: " # cmunns said 5 months ago of course. Change the height rule for #feature .hentry in the style sheet. Adam Munns Themes Expert // PageLines.com" URL is http://www.smartmarketingdiva.com/ Thanks! j :)

Share this post


Link to post
Share on other sites
bryan-hadaway

So, is this fixed or are you still having problems? Please be very specific. Thanks, Bryan

Share this post


Link to post
Share on other sites
jillchongva

No, the problem still exists. Have a look at the homepage: http://www.smartmarketingdiva.com/ You can see the buttons for the slider are not showing and neither is the Twitter feed. I added your suggestion to the custom CSS and the problem still exists. I tried the CMunn suggestion and that did not work. Your suggestion didn't work either. Please help me fix this jill

Share this post


Link to post
Share on other sites
cmunns

Use this...to bring the nav and twitter feed back into view. `#feature #cycle {height:305px;}`

Share this post


Link to post
Share on other sites
jillchongva

Thanks guys! I really do appreciate your help in getting this fixed :) jill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×