Jump to content
internethomecz

Not able to install pricing section at all

Recommended Posts

internethomecz    0
internethomecz

Hi, I have ordered a pricing section upgrade in your store and basically I`m not able to install it... After clicking on Install button I can see a pop-up with "intalling..." and then "-1". Then entire PageLines tool freezes and I have to reaload the page. I`m really upset because I need to use the tool now and if I knew there`s issue like this I would never order it...
Thanks for solving it!

Jiri

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Jiri,

 

Can you disable all non-PageLines plugins and see if this resolves your issue.

 

If the issue persists, please provide a link to the site in question and enable the PageLines debug mode, you can do this by going to PageLines > Site Options > Advanced.

 

Also, the issue with installation is most likely either a plugin conflict or your server configuration, I have just this moment installed the Pricing section without any issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
internethomecz    0
internethomecz

Hi, disabling of all non-pagelines plugins didn`t help... I have enabled debug option on www.internethome.cz

Thanks!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Can you please keep all non-PageLines plugins disable, you still have Google Analytics active, along with Ninja Forms and Duplicate Posts.

 

 

Also, you're using Wordpress version 3.3.2, I recommend you update to the latest version and see if this resolves your issue. Remember to perform a backup before performing the update, this is just a precaution.

 

Also, please provide your server info please - http://codex.wordpress.org/Finding_Server_Info


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
internethomecz    0
internethomecz

all plugins have been deisabled which is really issue as I`m using a tool for forms for the orders... but OK, it`s disabled now

Share this post


Link to post
Share on other sites
internethomecz    0
internethomecz

re wordpress version - this is the latest version, updated doesn`t offer me any newer one. Thanks!

Share this post


Link to post
Share on other sites
internethomecz    0
internethomecz

Hi Ninja. Have you done anything with the debug mode? Because nothing except the navbar and logo is displayed on the website... or can I turn the debug off?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

I suspect that your original installation attempt may have been corrupted, causing this issue.  There may be a simple method of resolving this. Do you have FTP access to your site?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
internethomecz    0
internethomecz

Hi Rob,

 

sorry, don`t have any FTP access. If there`s no other way how to solve it I could request it tomorrow. Is there any alternative?

 

Thanks,

J.

Share this post


Link to post
Share on other sites
Rob    547
Rob

J,

 

You could try to uninstall the plugin, but then the reinstallation will likely have the same results. By uninstalling the plugin via FTP, we know it absolutely is gone, and that a reinstall will be fresh and uninterrupted.

 

Does your host provide FTP access or is it inexpensive hosting with few services?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
internethomecz    0
internethomecz

You mean to re-install entire PageLines? If so, does it mean entire web has to be configured once more? Uff... :-(

 

It`s running on custom server provided by our internal IT department, but there will be at work tomorrow.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Actually, I only mean to remove the Pricing Section, not all of PageLines.

 

In that case, when your IT team gets in, ask them to FTP into the site and navigate to wp-content/plugins/pagelines-sections and remove the sub-folder pagelines-pricing.  Once they do, you should be able to attempt a reinstallation of the section from our Store.

 

It's possible something simply interrupted the first installation of the section, causing an incomplete installation.  This process of deletion and reinstallation usually clears up such issues.

 

I will be in tomorrow at 4PM EST, if you need additional guidance, or one of my highly talented colleagues will be able to assist earlier in the day.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
internethomecz    0
internethomecz

Perfect, thanks a lot! I`ll ask them to do it and will see if it helps. 

Jiri

Share this post


Link to post
Share on other sites
Rob    547
Rob

Great! 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
internethomecz    0
internethomecz

Hi Rob, 

to the folder you mentioned hasn't been even created. Any idea? Thanks!

Jiri

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

I have just this moment, added your account details to one of my test sites and installed the Pricing section without any issues. Therefore, the most likely cause of your error, is your servers configuration.

 

Therefore, can you provide your Server info please, see my post above for instructions on how to do this.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
internethomecz    0
internethomecz

I'll ask our IT guys to do it. I'm just a drag & drop guy :-)) Thanks,

J.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, I can't see anything out of the ordinary but I am by no means a server configuration expert. I will bring this to the attention of Simon, who is. Hopefully, we can pin point the issue. I will reply here, as soon as I have more information.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
internethomecz    0
internethomecz

Hi, just a reminder :-) Thanks! J.

Share this post


Link to post
Share on other sites
Rob    547
Rob

I'm presuming Simon hasn't had the opportunity to reply to Danny yet.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • OBourgeois
      By OBourgeois
      Hi
       
      Very specific problem for us (could be answered by private mail) but a little bit urgent ...
       
      I do a copy of our full website on 2 local computers that will be used not connected to the Internet for presentations during an exhibition.
       
      All the web site is running except the propricing module that lost all the customization ...
       
      Any idea to solve this problem (save/import configuration of this specific module) and do that the propricing module works in "offline" configuration ?
       
      Best regards
      Olivier Bourgeois
    • donkrug
      By donkrug
      Do you have an educational price for pro?
    • salestrakr
      By salestrakr
      I have the pricing section installed.  I'd like to create one pricing box.  Then have it centered on the page.  Unfortunately, it shows on the left hand side of the page.  How can I center this box?
       
       
    • jorgevas78
      By jorgevas78
      I keep getting an error message which reads...
       
      Warning: Missing argument 1 for PLGal::section_template(), called in /home/jorgevas78/temple-massage.net/wp-content/themes/dms/editor/editor.handler.php on line 895 and defined in /home/jorgevas78/temple-massage.net/wp-content/plugins/pagelines-sections/responsive-gallery/section.php on line 72
       
      Warning: Missing argument 1 for PLGal::section_template(), called in /home/jorgevas78/temple-massage.net/wp-content/themes/dms/editor/editor.handler.php on line 895 and defined in /home/jorgevas78/temple-massage.net/wp-content/plugins/pagelines-sections/pageline-pricing/section.php on line 77
       
      I've deactivated all plugins and still get the error messages. 
       
      If I can get some assistance to clear this up so I can use these features I'd appreciate it. 
    • dwiut
      By dwiut
      Sorry, I don't know whether this thread is right place to ask or not. Please correct me.
       
      I have buy through credit card 1 licenese of DMS pro/personal. After several days I'm not satisfied because of problem activating the DMS toolbar. So I can't use feature drag n drop like other. I have ask in this forum but still not solved. So I make decision to cancel payment and ask refund. I have send email to hello@pagelines.com and fill contact form in pageline support but no answer till now.
      Somebody could give me advice how to proceed that?
      Thanks in advance
×