Jump to content
appappnost

Collapser error

Recommended Posts

appappnost    1
appappnost

I'm getting a block of error code where my first collapser should be:

 

Warning: sprintf() [function.sprintf]: Too few arguments in/home/content/77/6510377/html/wordpress/wp-content/plugins/pagelines-sections/collapser/section.php on line 233

 

Here is the page that it is happening on.

 

http://wordpress.jointmedic.com/product-information/

 

Any ideas on how to fix this?

 

Thanks!

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

I have alerted the developer of this topic.


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
appappnost    1
appappnost

Thanks .... Any word on this? It still isn't working ... 

 

And - still no word from the plugin developer ...

Share this post


Link to post
Share on other sites
Simon    247
Simon

You could turn off PHP debugging.

Share this post


Link to post
Share on other sites
appappnost    1
appappnost

You could turn off PHP debugging.

 

According to my wp-config file ...

 

 

* For developers: WordPress debugging mode.
 *
 * Change this to true to enable the display of notices during development.
 * It is strongly recommended that plugin and theme developers use WP_DEBUG
 * in their development environments.
 */
define('WP_DEBUG', false);
 
Is there somewhere else where it could be turnes on?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Thats wordpress debug. Enabling that should set php debugging on.

 

By default PHP debugging should be set to OFF on a production server.

 

Looks like godaddy have it set to on. So perhaps ask them how to turn it off? Might be something as easy as adding a line to htaccess

Share this post


Link to post
Share on other sites
tmeister+    38
tmeister

Hi, 

 

Can you please tell me what version of collapser are you using please?

 

I fix that issue in the 1.2.1 if you have a lower version please update within your WP admin under Pagelines ->  Store, if you are using the last version please let me know.

 

 

1.2.2
  • Up to 100 posts
1.2.1
  • Fix sprintf warning
1.2
  • Show up to 30 posts
  • Added a option to show all the tabs closed by default.
1.1
  • Added full width tabs.
  • Show up to 25 posts
1.0
  • Public Release

Enrique Chavez - Premium DMS Themes, Sections and Plugins.

http://enriquechavez.co

Share this post


Link to post
Share on other sites
appappnost    1
appappnost

Hey! Thanks for answering.

 

I am using v1.2.2

 

Over the weekend - I messed with it a lot - trying different variables and whatnot - and realized that If I set it to have 14 posts - then - it works. Anything over that - and - I get the error ...

 

So - I just got rid of 2 posts (I had 16).

 

Odd - huh?!

Share this post


Link to post
Share on other sites
tmeister+    38
tmeister

Hi, 

 

An update was pushed please update the section to the Version 1.2.3 the warning issue was solved.

 

Best,


Enrique Chavez - Premium DMS Themes, Sections and Plugins.

http://enriquechavez.co

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

Please let us know if you need further assistance with this topic otherwise I will resolve it in 7 days. Thanks!


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Rebecca Rinas
      By Rebecca Rinas
      I want my separate tabs to stay open with the collapser flat plugin - they don't show up until you hover over them. Anyone know how to make all of them visible?Thanks
    • Cryptic
      By Cryptic
      Hi, I purchased your great product a while ago now. Really love it, but recently it has stopped working the way it was. I now have the text which are usually displayed on the inside of the box, now are being displayed on the outside. I have tried a reinstall of the plugin but nothing has changed. 
       
      I will now try disabling other plugins.. too see if there is a conflict. Any suggestions for help on the issue would be greatly appreciated!
       
      Thanks in advance!
       
       
    • imagineutopia
      By imagineutopia
      hi.
       
      I'm trying to use Collapser with the Pagelines framework.
       
      its formatting poorly and looks weird in the backend as well.
       
      I'd like the white buttons to be the large rectangles they typically are. why are they so small and skinny?
       
      what should I do or test? I know sometimes there are bad versions of files floating around. is there a better Collapser version I should be using than the one that I've pulled from my Launchpad?
       
      thanks,
       
       
      http://184.154.227.20/~localsta
       

       
    • Gonchar
      By Gonchar
      New plugin "Collapser" crushes the site. After i installed plugin "Collapser" and F5 it shows
      white screen and text:
      "Fatal error: Cannot redeclare cmb_init() in /var/www/u6652787/data/www/euro-school.biz/wp-content/plugins/collapser/cmb/custom-meta-boxes.php 
      on line 53"
       
      How to make it work?
       
      Alex
×