Jump to content
Sign in to follow this  
kinglou75

Page Option Setup - Saving Causes 404 Error

Recommended Posts

kinglou75

Just like the title says. For instance if I try to change how many slides I want for quick slider it give me an error page namely:

 

 

Forbidden

You don't have permission to access /WEBSITE/wp-admin/options.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 

 

Please what course of action I need to take.This happens when I try to save anything on the page options side.

 

Share this post


Link to post
Share on other sites
Danny
HI, You most likely have either a plugin conflict or a server configuration problem. Therefore, can you disable all non-PageLines plugins and see if this resolves your issue. If that doesn't resolve the issue, please enable PageLines debug mode, you can do this by going to PageLines > Site Options > Advanced. Once enabled, please inform us along with a link the site in question, then we can take a closer look.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kinglou75

I am also having this problem. I cannot even enter "debugging" mode it continues to save and never stops. I only have page line plugins installed. 

 

- Hero Nav

- Slicey Slider

- featured pictures boxes

 

I am at a stand still until this is resolved...please help!

Share this post


Link to post
Share on other sites
James B

Hi there,

 

check with your host to see if mod-security is enabled on your site/server, on checking other forum posts with this issue it seems this can sometimes be the cause


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
kinglou75

Thanks James. I have contacted my hosting company and sent a ticket. Will keep you posted.

Share this post


Link to post
Share on other sites
kinglou75

Ok my hosting disabled mod_security. And its still happening. But the error message is a little different.

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Share this post


Link to post
Share on other sites
kinglou75

Sorry nevermind. I guess it took a moment to resolve on the server side. Things appear to working now. Thanks for the great support.

Share this post


Link to post
Share on other sites
Rob

You're very welcome.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×