Jump to content
Sign in to follow this  
regalcreative

Multisite setup

Recommended Posts

regalcreative

Hi,

 

I feel like this is something which is probably covered somewhere in documentation, but I couldn't find it in the FAQ.

 

We have the developer edition of Pagelines. We set up a 3-site multisite network. We installed Pagelines, and activated it for each of the three sites. We also entered our Pagelines credentials into the Pagelines Dashboard for each site. It appears to work, except for the fact that pagelines-compiled-css is returning a 404, so there is no CSS applied to the front end. What do we need to do differently? Thanks

Share this post


Link to post
Share on other sites
James B

Hi there,

 

Please take a look at this thread - http://www.pagelines.com/forum/topic/24608-less-compiler-500-internal-server-error/

 

There's a line of code you can add to the wp-config.php which should help.

define( 'PL_NO_DYNAMIC_URL', true );

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×