Jump to content
Sign in to follow this  
eidoander

Widgets Admin not working properly

Recommended Posts

eidoander    0
eidoander

I just upgraded to 2.4.1 and my Widgets admin is whacky. No sidebar display. No place to drag widgets to. Any thoughts?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

HI,

 

Can you provide a link to the site in question and screenshots of the issue please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
eidoander    0
eidoander

Thx, Ninja, for the prompt reply. I am looking at my plugins now. Don't see any suspects, but I will deactivate what I can.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I recommend you disable all non-PageLines plugins and see if this resolves your issue. However, the pdf you attached, doesn't display your full screen, so its hard to see the issue properly.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
eidoander    0
eidoander

K. Doing that. In the image I sent, you can see that there is no "Sidebar" area to the right of the list of available widgets. Also, there is no list of used widgets below. Weird. Seems to be the only area of dashboard affected. Here is another screen.

Pagelines_window.tiff

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, this is most likely caused by a third party plugin and has no relation to PageLines Framework, as from what I can see it is a Wordpress issue. I recommend disabling all non-PageLines plugins and see if that resolves the issue.

 

If it doesn't I recommend disabling PageLines Framework as the active theme and enable Twenty Twelve. Once Twenty Twelve is the active theme, go to your Widgets page again and see if the issue persists, if it doesn't then its a Wordpress related issue and you will need to contact their support.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
eidoander    0
eidoander

Working now. I deactivated the following: Event Espresso Calendar (I use it on the site). This is definitely the offending plugin as I toggled it on and off and the Widgets admin went on and off accordingly. I kind of need the calendar. Any thoughts?

Share this post


Link to post
Share on other sites
eidoander    0
eidoander

Thx for your help! Never had a problem between Event Espresso and Framework before. I'm surprised. Guess I'll have to find another way to display events on my pages.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

If you haven't had issue before, the course of action would be to contact the plugin author and see what they recommend. I have accepted your answer, marking the topic as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have been unsuccessfully trying to get my 3-column widgetized footer aligned centered. The widget section itself is aligned left because the alignment appears to be controller the widget's content only. The container that contains the widget section is aligned centered. I have chosen a 3 column layout and I added 3 widgets, assuming they would be aligned centered.
      Any idea of what I may be doing wrong?
      The page is question is: http://www.michaelkummer.com
      Thanks
      Michael
    • novusweb
      By novusweb+
      We're seeing an abnormal break in widgets in Safari (El Capitan v10.11.4). 3 Widgets set for 4 of 12 columns each breaks correctly in Chrome and Firefox, but the 3rd widget goes to another line in Safari.
      Screenshot attached.
      Hoping there's a CSS fix you could recommend in the meantime, until an update. You can see this on our home page: www.novusweb.com.
    • hibbsy78
      By hibbsy78+
      I have an issue with the widgets on my blog post page. The Facebook widget is being shifted up and next to the Mumii widget above...? How can I force it to remain underneath?
      http://www.viewfromadaddy.co.uk/bellissimo-pizza-recipe/


    • joeypatches
      By joeypatches
      Hello,
      I added a post to my blog last night and as soon as I published the content, my "primary sidebar" fell to the bottom of the home page. When I go into other areas of the site, like "contact" or "about", the side bar comes back to where it belongs. So far I tried going to Appearance->Customize and then deleting and reducing assets in the "Widgets: Primary Sidebar" but nothing changed/worked.
       
      I consider myself slightly savvy but I don't quite understand many terms and lingo with html and CSS - so I would appreciate the most laments terms possible when describing a solution.
       
      My site is:
      http://thebentunit.com/
       
      Thank you!
       
    • waynehat
      By waynehat
      Hello,
       
      I am working on may client's website, who is the manager of he site for his client. My client has hired me to fix the footer area of the website. As you can see here: http://www.makerstoolworks.com/, the MoreFoot Right Widget is Showing in the middle column.
       
      I would have downloaded the theme and done some digging into the files to see if there is a div tag out of place and so on. However, my client does not have the ftp login info for the website (as he is the marketing strategist. [Yes I know.... it's weird]).
       
      However, if you can point me into the right direction on where I need to start looking in order to fix the problem.
       
      Also, I do not know if my client's client has paid for premium support. So I hope that this question can be answered for me in all regards.
       
      Thank you
       
      Wayne Hatter
×