Jump to content
Sign in to follow this  
pspr

Home Page is Fine But When I go to a Blog Posting ERROR!

Recommended Posts

pspr

Hi so I have a problem.

 

First of Website www.headedforgreatness.com

 

So the problem is the secondary sidebar which is the sidebar on the right side. The homepage is fine. But when I click one of my blogs... the images on the secondary sidebar are gone... and my fixed social icon bar is also having problems. Really would appreciate any help I can get. Thank you.

Share this post


Link to post
Share on other sites
pspr

So im still working on it. trouble shooting why its not working. It's basically not loading my images for some reason.... I put them in a text then put the text in the sidebar... its loading them on my homepage. but not on the blog post tempelate....

Share this post


Link to post
Share on other sites
pspr

I actually think im getting somewhere! so i tried putting up an image from the internet to the sidebar.... using a direct link instead of a picture i saved to my root directory.... the direct link picture shows up on all my page is. where as the image thats in my root directory shows up only on my home page..... Now im curious of what to do. Do I need to save an image into a specific folder in my root directory?

Share this post


Link to post
Share on other sites
James B

Hi there

 

When i look in the source code for the widget where the image isn't displaying, it looks like you've only put the filename in the html, not the full url. You'll need to put the full url in there to the directory on your site so it can grab the image - http://screencast.com/t/2qbrHDG6Yn


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Rob

Hi,

 

You should understand that PageLines Framework is not the same thing as WordPress. The Framework functions under WordPress, and so we can't support every WordPress process.  Since this is basic image management, I'll ask you to thoroughly read and review this link:  http://codex.wordpress.org/Using_Images


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
pspr

Hi Rob,

 

I finished reading that page your sent me, It was talking about inserting images into posts. I want to insert an image using a html on the sidebar... The problem is its not showing on my other pages. Only showing on my homepage....

Share this post


Link to post
Share on other sites
pspr

never mind i got it to work. thanks rob.

Share this post


Link to post
Share on other sites
James B

Hi, if you're looking to put your article snippets into the sidebar with images, like they do on magazine style sites, try this plugin - http://wordpress.org/extend/plugins/special-recent-posts/. It will allow you to put excerpts if your articles along with images into the sidebar using a widget.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×