Jump to content
Sign in to follow this  
n3man

Blog / Employee Customisation

Recommended Posts

n3man    0
n3man

Just a quick one here:

 

How can I remove the twitter / facebook icon links below the employees?

 

Also, I would like to replace the standard blog display with PostPins - I can get post pins to display by dragging and dropping it into the template, but need to stop the original blog section from display.

 

Cheers :)

 

Cam

Share this post


Link to post
Share on other sites
n3man    0
n3man

Also, any apostrophes are currently being replaced by a "" - I noticed someone asked about this but have been unable to find the answer.

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Hi!

Yup there's really no way to put postpins into the bottom of this theme, as it's one section and not multiple. The Twitter and Facebook links shouldn't show unless you enter links for those fields. Also where are you seeing the"" at?

 

Nick


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
n3man    0
n3man

Hi!

Yup there's really no way to put postpins into the bottom of this theme, as it's one section and not multiple. The Twitter and Facebook links shouldn't show unless you enter links for those fields. Also where are you seeing the"" at?

 

Nick

 

Hi Nick,

 

I was seeing a in the work "don't" - came out as dont. I have temporarily solved this by simply not using conjunctions!

 

The social links do no show in the top section of the website if I dont have any links, but they do show in the employee section. Can we use CSS to override this as a temporary fix?

 

Cheers,

 

Cam

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

What textarea did you put in the "don't" into? Also, yup those social icons shouldn't be showing in can patch that.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
n3man    0
n3man

Hi Nick,

 

It was happening in the 'About' Sections - both left and right text boxes.

 

Is there an ETA on the fix for the Social Icons? I need to go live ASAP.

 

Cheers,

 

Cam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • kinglou75
      By kinglou75
      I need to override the settings in the Flyte form area. I downloaded ninja forms and even sprung for the style extension. But every time I try to change the color of the fields and text it defaults to that dark gray. How would I go about fixing that?
    • bkevitt
      By bkevitt
      The citi theme has several issues with ie8.  Most of them are fixed with by the IE compatibility script.  The one thing it breaks however is the font awesome icons.  The icons actually appear for a second or so when the page is loaded and then are replaced by what appear to be unicode strings like f09a.
    • chamainew
      By chamainew
      Hi,
      I can't figure out why my blog articles are showing up when I click on portfolio with the citi theme.
      I have tried adding the gallery id to the theme but it's not working. I'm probably missing something very basic.
      the website is: woffard.com
      I will be grateful for any advice.
    • ochong88
      By ochong88
      I need to increase the size of the images in the Portfolio to 600 px across. 
      see example: http://dbmp.me.uk/wp/?attachment_id=867
      I have set the Media sizes as such. thank you for helping out Nick H.
      Width  Height 
       Crop thumbnail to exact dimensions (normally thumbnails are proportional) Medium size Medium sizeMax Width  Max Height  Large size Large sizeMax Width  Max Height   
×