Jump to content
Sign in to follow this  
chesleyn

Added jquery plugins not working!

Recommended Posts

chesleyn    1
chesleyn

I've created a responsive full screen background that cycles through background images, as well as through slides in the center of the main column on the homepage.

 

To do this, I wrote some jquery that removes the supersized background on the home page only (which is working), and included some markup for a slideshow to work on the home page. You can see the markup in <div id="background"> just after the body tag. In the header is the 'cycle2.js' script (I'm using cycle2 by Malsup). 

I have this all working here: http://preview.tinyurl.com/comra5j

 

But, for some reason, incorporating it into my pagelines site is not working (it is the exact copy of my provided example)—and there don't seem to be any conflicts with jquery or any errors in the inspector.

http://preview.tinyurl.com/ch8tvg6

 

Hoping someone can shed some light as to how I might debug this issue.

Thanks

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

Unfortunately we're unable to debug third party customizations to the framework via the Pagelines support team. However, we'll leave this thread open in case another client or third party developer is able to offer additional advice for you.

 

From a Pagelines perspective we'd advise you look into joining the Junto group which can be accessed here http://developer.pagelines.com/apply/ if you're looking to developer customized sections.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • cas45
      By cas45+
      I am running a site based on PageLines Framework 2.5.0. I am making some changes to a current website and managed to find a script that will do what I want.:
       
      $(".vend-cat").each( function() {
          if ( $(this).find(".no-vendors").html() == '' ) {
                 $(this).hide();
          }
      } );
       
      I have tested it on jsfiddle and it works fine. It does however need to be adapted to work with jQuery for pagelines and wordpress. Any help or advice?
       
      Thanks
    • unifeyed
      By unifeyed+
      Hello there. 
      I am trying to have all the ® symbols throughout my website superscript without having to individually go to each symbol and wrap them in <sup> tags. There is quite a bit of them. I have the following code within the Custom Scripts, but it seems to cause issues with the Hamburger navigation, as it does not seem to work. Can you offer up some assistance? 

      <script>
      jQuery(document).ready(function() {
                 jQuery("body").html(
          jQuery("body").html().replace(/®/gi, '<sup>®</sup>').replace(/®/gi, '<sup>®</sup>')
         );
              });
      </script>
    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • Queue-it
      By Queue-it+
      Hi,
      After the latest update of platform 5 and other Pl plugins the forms stopped working. Do you have an idea what could be the problem for that?
      https://www1.test.queue-it.com/pricing/
       
    • chamois_blanc
      By chamois_blanc+
      I am trying to clone a container on a page. It throws the following javascript error:
      function l(b, c, e, f) { var g = m.a.f.get(b, p); if (!c) { if (g) throw Error("You cannot apply bindings multiple times to the same element."); m.a.f.set(b, p, !0) } I would appreciate guidance and a fix. Thank you
×