Jump to content

Archived

This topic is now archived and is closed to further replies.

Audun MB

Can't change Page Options for Author Posts

Recommended Posts

Audun MB+    16
Audun MB

Deleted cache now.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Please clear the cache and disable WP Super Cache, the plugin is still active.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Honestly, I am at a loss how you have managed to get two different layouts on your authors pages, I am not even able to recreate it. Therefore, can you take a screenshot of each of your authors pages, in the screenshot please make sure that the Wordpress Adminbar is in view.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Have you added any custom code such as CSS or scripts ? If so please disable them for the time being and see if this resolves your issue.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Audun MB+    16
Audun MB

Seems like the issue with different layouts was caused by bad CSS. I was using author-class for some categories for targeting the metabar. When adding the metabar-class as well to the CSS it was fixed. Thanks.

 

But the original issue still stands. You mentioned earlier that it might be a server issue? 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

PageLines Framework is tested rigorously on many setups, but many hosting companies have different setups, even strange setups and therefore, its near impossible for us to test them all.

 

So if a user encounters an issue, it generally comes down to one or a combination of the following:

 

1. Bad coded plugins

2. Custom code i.e. scripts, CSS.

3. Server configuration.

 

I'm not saying PageLines Framework is bug free but generally in most cases, one of the above is to blame and we have to narrow it down. That is why when you mentioned that you had disabled all plugins and the issue remains, I mentioned it could be a server configuration issue. If the issue has been resolved by removing custom CSS, then it isn't related to your server.

 

I have marked your reply above, as answered.

 

Thanks for informing us!


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Audun MB+    16
Audun MB

No, CSS didn't resolve the issue (only the issue of different layouts for some Author pages). I still can't edit Page Options for Author pages.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

AH Ok, I apologise. Can you send an email to hello@pagelines.com

 

In your email, provide admin username and password along with a link to this topic and explain the issue. Our staff will then login to your site and investigate the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
idea15    2
idea15

I am having this same problem as well. It persists even if I deactivate all plugins. And I don't even have any Pagelines sections or the plugin installed.

 

It's ridiculous - all I want to do is set the Tags template to have a left body and one right sidebar.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

idea15 - I am not sure what you mean by tags template. Can you create your topic and provide as much information as possible, so I can try and recreate your issue please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • mrhinsh
      By mrhinsh
      Guys,
       The ProPricing plugin does not seam to render shortcodes.

       
      I am using WP-Types, and as you can see the shortcode is rendered in the "Elements" but not in the "ProPricing".
      Can we get a fix?
    • hibbsy78
      By hibbsy78+
      Why have all the defaults changed on boxes section?
      How do I get me images back up?
      Strange...as I add a new boxes section and all the images appeared like magic but when I save and refresh the page the images are returned to icons...
      https://www.hibbslupustrust.org/challenges/
      @Andrew @Simon Help!

×