Jump to content
Sign in to follow this  
stedun8

Navbar offset to the left since upgrade

Recommended Posts

stedun8    0
stedun8

Hi! My apologies if I don't get the language right (I'm really new at this), but I'll try to explain my problem as best as I can.

 

I have the Pro Edition 2.4.1.  I have Wordpress version 3.5.1.  

 

After the upgrade for Pagelines, I noticed that my navbar was shifted to the left making it misaligned with the and the font was much smaller.  I tried looking at it in another browser, but the problem is still there.  I have no idea where to look for any coding issues.

 

 I use the following plugins: Askimet, AmazonSimpleAdmin, Category SEO Meta Tags, Google Site Verification Plugin, Jetpack by WordPress.com, Pagelines Sections, Recipe Card, RSS Blogroll, Shareaholic, Tip Jar, WP PageNavi, and WP Super Cache.  

 

My website is sgtmama.com

 

Any help would be appreciated.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi Stedun8 

 

something appears to have misaligned the navbar as you say http://screencast.com/t/uu4fVd3aGrT8

 

Could you try disabling the non-pagelines plugins you have installed to see if these fix the problem. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
stedun8    0
stedun8

Hi!  I turned off all of the plugins as requested.  Unfortunately,  it seems to take awhile for some changes to migrate to my site.  So, I expect that all of the plugins should be off of there in a bit.

Share this post


Link to post
Share on other sites
stedun8    0
stedun8

Turning off all of the plugins removed the problem after the change migrated over to the site.  I am currently working on reactivating the plugins one at a time.  It seems to take some time before certain changes appear on the actual site, so this is slow going.  I'll report back when I find which plugin was creating the problem.  Thanks!

Share this post


Link to post
Share on other sites
stedun8    0
stedun8

It appears that the plugin AmazonSimple Admin was the culprit.  This is the only one I did not reactivate and the problem has not repeated itself.  Thanks for your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.


    • PierreFF
      By PierreFF+
      Hello, 
      I have an issue with NavPro on mobile when the link of the menue is on the same page. 
      Here is my website: http://foundersofthefuture.co
      The isssue comes from the fact that in my menue most of the items send somewhere else on the same page using anchor link (eg. #container_u788888). 
      This works well on desktop but on mobile, nothing happens when clicking on the link. One of the link of the menue of the homepage "France" sends to another page of the website and this one works well even on mobile. 
      I am using the Pagelines framework theme and also used a wordpress plugin (jQuery Smooth Scroll) for smooth scrolling . 
      Thanks in advance for your help and let me know if I need to provide more information. 
      Best,
      Pierre
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I'd love to have some social media buttons in my navbar like my online-shop has!
      http://mc1r-magazine.com/
      Can someone explain me how to create them? I tried a lot but don't know how to realize them...
      Greetings from Germany,
      Tristan
    • jeomiland
      By jeomiland+
      Hi guys. Just now trying out Platform 5. I like the reletive simplcity of the new interface but there are things I'm used to in DMS that I'm not seeing yet in 5. Is there a good manual, documentation, video series about some of the basics?
      In particular, I've got a simple navigation menu, created the standard way in WP menus section with several top level parents, then 3-4 children menu items below a couple parent items. Have them moved to the right to create the standard parent-child relationship but all I see on the page is the parent level items - no dropdown!. So I changed themes from Platform5 to the standard 2015 default theme and now I see absolutely no menu at top, except for the mobile (hamburger?) icon.
      In DMS, one had Navi and Navbar, etc sections and each would work differently and give different results. How do you work the menu system in 5? And how get different results ?
      thanks
    • nizami
      By nizami+
      I have a problem at http://kambo.world. Using navbar for the main site navigation. It works fine in normal/desktop mode [first screenshot], using the WP Menu I have specified. But in hamburger mode it seems to do its own thing, picking a few pages at random [second screenshot] A fix for this greatly appreciated! 
       


×