Jump to content
itsjoelcas

Add Frames to all Images

Recommended Posts

itsjoelcas    0
itsjoelcas

With Boxes I have the option to add frames the the images. How do I add the same frame to ALL images on the website? If I cant, how to I code each individual image to have the same frame?

 

Picture of how the frame looks attached. 

 

Thanks in ADVANCE!

post-48505-0-23190600-1364667324.png

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

Using Firebug for Firefox or Chrome's Inspection Tool,  you can find the images in sections you want to target, and create a frame around them with CSS. If you do this for individual sections or areas of the site, like Boxes, you can apply that CSS globally for the entire section.

 

Either tool has a 'sandbox' which allows you to test options.  Once you find the right combination, you can copy, and paste to Dashboard > PageLines > Site Options > Custom Code (or other more specific options) to apply the code.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
itsjoelcas    0
itsjoelcas

DID IT!!!

 

On Custom Code type:

 

 

img{
    -moz-box-sizing: border-box;
    background: none repeat scroll 0 0 #FFFFFF;
    border: 1px solid #FFFFFF;
    border-radius: 3px 3px 3px 3px;
    box-shadow: 0 1px 2px rgba(0, 0, 0, 0.3);
    padding: 4px;
}
 
THANKS

Share this post


Link to post
Share on other sites
Rob    547
Rob

I'm very happy that worked so well! 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have noticed that all thumbnails on www.michaelkummer.com are scaled down in CSS or HTML, rather than on the backend by Jetpack's Photon. See https://db.tt/vNJCn7Gh and https://db.tt/3ZpkHM7G. 
      Any idea why Pins sets the image width and height to something much larger than what's shown on the screen? Is there any way to fix this so that Photon can do a better job in rescaling the images on the backend before they are delivered to the browser?
      Thanks
      Michael 
    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • jvheintze
      By jvheintze+
      I just tried to figure out how to use Lax in combination with Post Thumbnails the following way: instead of showing the Featured Image on top of the content section I would like to have a Lax section above the content which loads for each post the featured image. To do so it seems there should be some kind of word press hook support necessary (not ready yet)? Or did I miss something?
    • richardjacruz
      By richardjacruz+
      I'm sorry to be a bother. I tried looking this up through the forum and then via Google, but  couldn't find the answer. 
      I want to add "alt" text to the images found in the RevSlider and the QuickCarousel at www.stevensoncrane.com. I added alt text in the media section of WP, and I refresh the page and published, but I still don't see content in the "alt=" part of any image HTML. 
      Is there a way of doing this with these two sections?
      Thanks,
      Rich
×