Jump to content
Sign in to follow this  
mwest

Grid Content Not Showing UP

Recommended Posts

mwest    0
mwest

Hi Everyone -

 

I am using the Grid System for the first time and I am trying to figure out why my content is not showing up. 

 

I have included the following Code in the text area of a page as a test and for some reason it is not appearing. Any help would be great.

<div class="row-fluid">
  <div class="span12">
    Fluid 12
    <div class="row-fluid">
      <div class="span6">
        Fluid 6
        <div class="row-fluid">
          <div class="span6">Fluid 6</div>
          <div class="span6">Fluid 6</div>
        </div>
      </div>
      <div class="span6">Fluid 6</div>
    </div>
  </div>
</div

The website is: http://pioneerbaby.com/

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

 If you could make sure that the 'content' section is present in the Page template area of the drag and drop template, and that 'postloop' is present in the Content-area. Both of these are required for the page content to display.

 

If both of those are present in the drag and drop, go to Pages>find the page in questions and look at the page meta settings. Check that you've not accidentally set either of the above sections to hidden in error.

 

Let us know how you get on.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
mwest    0
mwest

Perfect. I had taken out the "post loop" in both places. Seems to be working now.

 

Why does the post loop need to be enabled?

Share this post


Link to post
Share on other sites
James B    436
James B

Hi, glad that worked. The best way to describe that would be, the postloop will need to be in the content area when you want the content from the database to display, this will be things like the posts, page content etc. Anything you enter into the page text entry field is inserted using this section.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×