Jump to content
  • Similar Content

    • kyledominick
      By kyledominick+
      Hello All! 
      So I am using PL5 - I am using a child theme with custom fonts loaded in the child's style.css file. My issue arises on mobile devices. If you are to access the site via the home page on a mobile device the custom fonts load no problem. But - if you are to type in any internal pages direct link the fonts do not load. I have a launch for the website in question on Friday this week, the 31st at 7pm CST - I need help!!!! The site address is https://aonsl.com - the site has password protect on it until Friday - you can access the site with pass code kyledominick - all one word.
      Here is the css for the fonts:
      @font-face {
        font-family: 'Another America';
        src: url('webfont.eot'); /* IE9 Compat Modes */
        src: url('webfont.eot?#iefix') format('embedded-opentype'), /* IE6-IE8 */
             url('https://aonsl.com/wordpress/wp-content/themes/pagelines-bootstrap/fonts/another_america-webfont.woff2') format('woff2'), /* Super Modern Browsers */
             url('https://aonsl.com/wordpress/wp-content/themes/pagelines-bootstrap/fonts/another_america-webfont.woff') format('woff'), /* Pretty Modern Browsers */
             url('https://aonsl.com/wordpress/wp-content/themes/pagelines-bootstrap/fonts/Another_America.ttf')  format('truetype'), /* Safari, Android, iOS */
             url('https://aonsl.com/wordpress/wp-content/themes/pagelines-bootstrap/fonts/Another_America.svg#svgFontName') format('svg'); /* Legacy iOS */
      }
      And as I mentioned - the fonts load properly on mobile if I begin viewing the site from the homepage - and works on desktop across the board both from the home page or starting on an internal page. 
      ANY AND ALL HELP IS GREATLY APPRECIATED!
      Kyle
    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.


    • PierreFF
      By PierreFF+
      Hello, 
      I have an issue with NavPro on mobile when the link of the menue is on the same page. 
      Here is my website: http://foundersofthefuture.co
      The isssue comes from the fact that in my menue most of the items send somewhere else on the same page using anchor link (eg. #container_u788888). 
      This works well on desktop but on mobile, nothing happens when clicking on the link. One of the link of the menue of the homepage "France" sends to another page of the website and this one works well even on mobile. 
      I am using the Pagelines framework theme and also used a wordpress plugin (jQuery Smooth Scroll) for smooth scrolling . 
      Thanks in advance for your help and let me know if I need to provide more information. 
      Best,
      Pierre
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I'd love to have some social media buttons in my navbar like my online-shop has!
      http://mc1r-magazine.com/
      Can someone explain me how to create them? I tried a lot but don't know how to realize them...
      Greetings from Germany,
      Tristan
    • jeomiland
      By jeomiland+
      Hi guys. Just now trying out Platform 5. I like the reletive simplcity of the new interface but there are things I'm used to in DMS that I'm not seeing yet in 5. Is there a good manual, documentation, video series about some of the basics?
      In particular, I've got a simple navigation menu, created the standard way in WP menus section with several top level parents, then 3-4 children menu items below a couple parent items. Have them moved to the right to create the standard parent-child relationship but all I see on the page is the parent level items - no dropdown!. So I changed themes from Platform5 to the standard 2015 default theme and now I see absolutely no menu at top, except for the mobile (hamburger?) icon.
      In DMS, one had Navi and Navbar, etc sections and each would work differently and give different results. How do you work the menu system in 5? And how get different results ?
      thanks
×