Jump to content
hanksohota

The Share Bar does not display correctly in Chromium on Ubuntu

Recommended Posts

hanksohota

I have tried to switch on all of the elements on the Share Bar (individually and all together), however, only two of them ever show - tweet and Buffer.

 

I am on Ubuntu v12.1; Chromium v25; Wordpress v3.5.1; Pagelines v2.4.1

 

I have installed LAMPP locally on a pc.

 

I've attached an image of the webpage and another of the Developer Console.

 

Anything else you need to know?

post-42899-0-15303200-1364477355_thumb.j

post-42899-0-22888600-1364477356_thumb.j

Share this post


Link to post
Share on other sites
catrina

Please deactivate ALL active non-PageLines plugins and see if the problem persists. If the problem does not persist, re-activate each plugin one at a time and keep checking your site each time to spot the problem plugin. When you spot it, please leave that plugin deactivated since it was causing the issue in the first place.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
hanksohota

... after deactivating all the plugins (I only have 6 of them), the problem persisted.

Share this post


Link to post
Share on other sites
James B

Hi there, couple of things to check

 

Have you added any custom css for the sharebar section?

 

If you look in the inspector can you see the images for the buttons in the html? Or does an error message pop up saying it can't be loaded.

 

If you run the script debugger do you see any script errors show up which could be preventing the sharebar?

 

Could you go to Pagelines>site options>advanced and enable the debug checkbox. Then view your url adding /?pldebug to the end, this will show your debug information, please copy/paste that information here so we can see if anything shows up. 


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×