Jump to content
Sign in to follow this  
regalcreative

404 when going to page 2 of CPT archive view

Recommended Posts

regalcreative

Hi,

 

- Created a custom post type (called 'Directory') and made a bunch of posts of that type

 

- Directory Archives shows up in the Pagelines Drag & Drop interface

 

- Under Drag & Drop, in the Content Area for Directory Archives, I've got PostLoop, followed by Post/Page Pagination

 

- Everything shows up normally on the front end, but when you click Previous Entries to go to page 2 of the archive, you get a 404

 

- Tried re-saving Permalinks. Also tried disabling Wordpress SEO plugin.

 

Thoughts? Thanks much

Share this post


Link to post
Share on other sites
James B

Hi there,

 

Have you got enough posts in the that archive for it to use, none set to unpublished or pending.

 

The url thats giving you the 404, is it the link you're expecting to see for the 2nd archive page for the custom post type, or does it differ in any way?

 

If the site is live can you paste a url to page in question.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×