SSL not working with google fonts?

3 posts in this topic

Hey guys, 

Was working on this with James in live chat and can't seem to get it figured out. I set my entire site to secure but for some reason these two google fonts keep coming up as unsecure. I have not uploaded them myself and they're pagelines standard fonts so I'd assume it shouldn't be hard to switch them to https. 


I have tried flushing the site cache then disabling W3 Cache. 


I still get errors like this: 




and this, depending on the page:


Resource interpreted as Font but transferred with MIME type application/octet-stream: "".
Resource interpreted as Font but transferred with MIME type application/octet-stream: "".
Any help would be much appreciated! My site is


Share this post

Link to post
Share on other sites

Awesome, thank you Simon! 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Can't Activate Pagelines License
      By unifeyed+
      I am unable to activate Pagelines with my License key. All plugins and Wordpress are up to date. Says the url and key don't exist, but I am using what's on file in our Pagelines Account. Can't make any changes on the front end. 
      Please advise
    • Pagelines (old version) not showing up in my Account
      By davidcosgrove+
      I need to download the old version of Pagelines - in one of my WP dashboards it shows that 2.4.6 is available - but it is not showing up in my Account.
      Please help.
      Thank you!
    • Major Problems
      By almanada+
      2 year DMS Framework Dev Member here:
      Nothing is saving on our websites, our Key is no longer registering, emails have gone unanswered.  The DMS theme seems to be overall malfunctioning.   I just want it to work like it worked last week again please. Also, based on our your website is looking, it's also falling apart. Please Advise ASAP!  Our clients have a much shorter temper with us, because we actually offer a way to contact us.  We have reinstalled the latest theme over and over. 
    • SSL Support (for WP Engine Hosted Installations)
      By dawsonbarber+
      Trying PL5 on a new WP Engine hosted installation (using a child theme for PL framework) with SSL cert and style is "gone."
    • [Solved] DMS 2 theme not saving changes after publishing, keep getting errors
      By leeresources+
      I keep getting this error :
      Uncaught TypeError: Cannot use 'in' operator to search for 'length' in                                                  jquery.js?ver=1.11.3:2
      r                                  @ jquery.js?ver=1.11.3:2 m.extend.each            @ jquery.js?ver=1.11.3:2 (anonymous function) @ pl.optpanel.js?ver=7ab9c7:283 m.extend.each            @ jquery.js?ver=1.11.3:2 (anonymous function) @ pl.optpanel.js?ver=7ab9c7:282 m.event.dispatch         @ jquery.js?ver=1.11.3:4 m.event.add.r.handle  @ jquery.js?ver=1.11.3:4  
      I have looked at a lot of resolved issues on these forums and nothing has been able to work.
      My changes are not saved after i hit publish and refresh, all the changes I've made disappear. 
      Also i am not able to add backgrounds or any images to the entire site, Rivslider, Quickslider, etc.