Jump to content
Sign in to follow this  
zibba

iForum nav bar color

Recommended Posts

zibba

Hi I have the iBlogPro4_dev 4.2.0 with bbPress 1.0.2 integration on WordPress 3.0.1 and that's all running quite smoothly. Except, in my WordPress theme I have the default color scheme set to black, but the bbPress iForum theme is still rendering the nav bar grey. Is there something else I have to set? thanks peter

Share this post


Link to post
Share on other sites
cmunns

No. Your likely just missing the appropriate style sheet in the iforum header. Can you provide a link so I can check?

Share this post


Link to post
Share on other sites
bryan-hadaway

I believe you need to add these lines to your forum header: ` http://www.onereddog.com.au/wp-content/themes/iblogpro4_dev/pro/css/pro.css?ver=3.0.1' type='text/css' media='all' /> http://www.onereddog.com.au/wp-content/themes/iblogpro4_dev/pro/css/color_black.css?ver=3.0.1' type='text/css' media='all' /> http://www.onereddog.com.au/wp-content/themes/iblogpro4_dev/pro/css/dropdown.css?ver=3.0.1' type='text/css' media='all' /> ` Thanks, Bryan

Share this post


Link to post
Share on other sites
zibba

Thanks. I added that CSS linkage to: <forum-location>/bb-templates/iForum/_formheader.php and it worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×