Jump to content
Sign in to follow this  
rud10

Twitter nightmare

Recommended Posts

rud10    0
rud10

Hi there.

I am having real issues with twitter.

 

On my web page http://www.dachadecor.co.uk/about-us/ I am using both the twitter bar, and a Super Widgets plugin that I purchased from the Pagelines store. Neither of them are showing my feed, even though I completely have my account as public in Twitter. I am tearing my hair out. Any help would be much appreciated.

 

Rudi

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Rudi,

 

I'm not sure why, but this appears to be a common error.  I've escalated this topic to a developer level for investigation.

 

Could you please deactivate all the plugins except PageLines Customize, and the Super Widgets plugin and let me know if this resolves?

 

Thanks for your kind cooperation.  It will help greatly.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
rud10    0
rud10

Thanks for your reply, Egg.

I have done as you asked. Unfortunately this has not changed anything with the twitter feed.

Share this post


Link to post
Share on other sites
Rob    547
Rob

It would appear your site his hosted on a shared computer and Twitter is blocking your feed because it sees too much activity from one IP address.

 

The solution appears to be changing hosting to one in which you're not on a shared server. A VPS (Virtual Private Server) would be more appropriate for hosting WordPress.

 

There are presently 627 domains hosted on the same IP address.  I guess that's what one gets for $2.95 a month.  Unfortunately, we have no control over Twitter or how that hosting company mismanages their server load.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
rud10    0
rud10

Okay, thanks, I'll be looking into that.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Great.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I'd love to have some social media buttons in my navbar like my online-shop has!
      http://mc1r-magazine.com/
      Can someone explain me how to create them? I tried a lot but don't know how to realize them...
      Greetings from Germany,
      Tristan
    • webbdo
      By webbdo+
      Hi,
      In the social links Twitter shows 404 error in the API. Example:
      "GET http://urls.api.twitter.com/1/urls/count.json?url=http://www.webbdo.se/cybe…onday/&callback=jQuery1113017799108568578959_1449307004771&_=1449307004772 "
      This on all posts that have the "social links" and Twitter included.
      See example: http://www.webbdo.se/cyber-monday/
      How can it be fixed?
       
    • hibbsy78
      By hibbsy78+
      I'm getting an issue on page load with the status 'Waiting for urls.api.twitter.com' on http://www.johnhibbs.me/ which is causing a problem when trying to edit the site. 
      Anyone else getting this?
       

    • maggiebbass
      By maggiebbass
      Can anyone help me get twitter cards set up, or point me in  the right direction? I've seen a lot of how to's floating around, but none are specific to the DMS user, so I'm running into the problems because whereas the benefit to the DMS is the lack of needing to code really, but all the directive I have on installing it involves adding code someplace, and I'm not sure how to do this. I've set up my jetpack as described below, and I even have JM twitter card plug in--which I really thought was solving the problem. No matter what though, when ever I try to link or post t twitter is just posts a link as it always has. No picture of anything. Any advice on what to do would be great!
      https://dev.twitter.com/cards/cms-integration
    • Keith Vaugh
      By Keith Vaugh+
      Hi All
       
      I am trying to implement a twitter widget using the twitter code in a morefoot section on www.magva.com
      It should be appearing in the middle widget but as you will see, it appears during the loading and then disappears again.
       
      Anyone any ideas on why this might be?
       
      The only custom CSS I have for the morefoot section is:
      /* this changes the colour's in the morefoot and the font-size */ #morefoot { background-color: #404040; } #morefoot .widget { color: #ffffff; } #morefoot .widget-title { color: #ffffff; font-size: 92%; }  This is the code that I am getting from the twitter site:
×