Jump to content
anet

background image different

Recommended Posts

anet    0
anet

Hi! Have been working on background textured image for client's site. Loaded it up, liking the look.

 

Settings:

Loaded it through Site Options/Color Control/Background Image.

Do not repeat, Vertical - 0, Horizontal - 50, Fixed.

Not supersized.

 

SO...looks and behaves differently on home page versus all other pages.

 

Home page:

       Stops before footer (don't want this).

       Stays fixed to the content (I do want this).

 

Other pages:

       Goes all the way to footer (I do want this).

       Content moves separately from background (I don't want this).

 

 

Anyone know how to set it so it does this on all pages?

       Goes all the way to footer.

       Stays fixed to the content.

 

 

Thanks!

 

Home page url: http://www.lacctemp.lightoflearning.org/

 

Other page url: http://www.lacctemp.lightoflearning.org/upcoming-events/

 

 

Grateful for all the help!

Edited by anet (see edit history)

Share this post


Link to post
Share on other sites
anet    0
anet

No, Catrina, I have not used Carousel at all, past or present...

thanks for looking :)

Share this post


Link to post
Share on other sites
catrina    103
catrina

In the past, Carousel has caused the background image to behave incorrectly. Please deactivate ALL active non-PageLines plugins and see if the problem persists. If the problem does not persist, re-activate each plugin one at a time and keep checking your site each time to spot the problem plugin. When you spot it, please leave that plugin deactivated since it was causing the issue in the first place.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
anet    0
anet

Thanks, I'll do that over the weekend. Thanks for the suggestion. :)

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, also check on your homepage the background options in the page meta settings.

 

From your wp admin area, go to Pages>click on the page you've selected for the homepage. Scroll down under the main text entry field and click on the 'page setup' tab in the meta settings. Scroll down to the bottom of the page to check the background settings for that one page. Anything set on the page will override the main options set in the color control tab.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
anet    0
anet

My hero, James, that was it, and a very quick fix. I'll be more careful in future to check individual page metasettings. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×