Jump to content
Sign in to follow this  
kevinpaul

Images not resizing inside boxes

Recommended Posts

kevinpaul    0
kevinpaul

Hello,

 

I am trying to use boxes and have 1 image for each box, 3 boxes in a row. I have resized each image to 600px length, and uploaded them to my wordpress media library. However when I add each image to its box, none of the images appear to be showing as resized because they are all showing different lengths.

 

Here is the url:

 

http://tiny.cc/akv6tw

 

I am using wordpress version 3.5.1

 

Plugins used:

 

Tubepress

Pagelines Sections

NextGEN Gallery

Contact Form Plugin

 

Thank you,

Kevin

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Kevin,

 

Although your images have the same height, they have different widths. Your images have been resized, but with both images have different widths, the resize can only do so much. I suggest editing your images so that they both have the same width, this will resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kevinpaul    0
kevinpaul

Hi Danny,

 

Thanks for the reply. I still don't quite understand. If I have resized the images outside of pagelines, why can't pagelines accurately reflect that change of size? I've done it so each image lines up horizontally and not staggered as it looks right now (which looks rubbish). I think different widths are easier on the eye than different heights.

 

It's not possible to get both height and width the same for each image because each image is different. If I make them all the same height and width then whey will lose their correct aspect ratio.

 

Is there no way at all to get the images lined up horizontally?

 

Thanks,

Kevin
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Audun MB
      By Audun MB+

      Here:http://attac.no/global-ulikhet/
      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
    • JudithKlinger
      By JudithKlinger+
      The recent WP update seems to be quite cheeky...messing about with a number of things. 
       
      Having trouble with boxes displaying differently in different browsers.  1st screen shot is Chrom...looks ok. 
      2nd screenshot is Firefox...colors are different. Icons are different. Have weird 1000's next to the icons. Any idea what's going on? 
       
      Thanks!! 
      Judith
       
       


    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • Susan
      By Susan+
      Everything was fine with my site.
      Suddenly, strange characters are appearing in Boxes. See image. Site page is here. I even tried to add a new Boxes section but the same thing keeps happening, so I deleted the new section.
      How can I resolve this?
      Your help is greatly appreciated.
      Thank you.
       
       

    • claudedagenais
      By claudedagenais+
      Hi,
      Could it be possible to add to the boxes an option so that if an Item has an optional link that we can also optionally make it open in a new windows.
      Thank you :-)
×