Jump to content
EvaB

Sidebar content influences position boxes

Recommended Posts

EvaB    0
EvaB

Hi!

I have made a website using WordPress 3.5.1 and PageLines Framework 2.4.1. . On this page for example has a content area with boxes, and a right sidebar: http://www.xanderuitgevers.nl/joe-jackson.

 

Lately I have added some extra stuff to the sidebar, and now the boxes have moved all the way down. I have made some modifications in the css, and from what I understand in this topic Sidebar / Footer Boxes Stacking below Content (http://www.pagelines.com/forum/topic/25100-sidebar-footer-boxes-stacking-below-content/this can effect the position of the boxes. I have no idea what I should change to get the boxes back in position, just below the content again. By the way, it's looks the same in all browsers.

 

Would be great if someone could help me out here! 

Thanks in advance!

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, could you check where the boxes are in the drag and drop setup. In order to have them alongside the sidebar you'll need to make sure they are in the 'content-area'. It looks like they are currently in the 'page template' area, see screenshot below

 

http://screencast.com/t/xPOmCLmHPaT


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
EvaB    0
EvaB

Thanks a lot James, it worked out fine! I only had to adjust the boxes on the pages, because a Boxes#2 appeared automatically, probably because I added the boxes first to the content area, and than took them out of the page template area...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Anthony CALCI
      By Anthony CALCI+
      Hello,
      I have switched from the Framwork theme to DMS theme on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com).
      But I have now only the Primary sidebar in the Widget section ! Secondary sidear, Footer sidebar have all disapear...
      Can I have help to have them back ?
      Regards,
      Anthony
    • Audun MB
      By Audun MB+

      Here:http://attac.no/global-ulikhet/
      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
    • JudithKlinger
      By JudithKlinger+
      The recent WP update seems to be quite cheeky...messing about with a number of things. 
       
      Having trouble with boxes displaying differently in different browsers.  1st screen shot is Chrom...looks ok. 
      2nd screenshot is Firefox...colors are different. Icons are different. Have weird 1000's next to the icons. Any idea what's going on? 
       
      Thanks!! 
      Judith
       
       


    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • colleenc
      By colleenc+
      I am having an issue with the size of the font in a text box widget on my sidebar. It has me completely baffled because I have two text widgets on my sidebar and the other one is displaying perfectly. 
      The sole difference between the two is the amount of text in the widget, but that can't be the problem.
      My site is: loveandnudes.com and the text widgets are on the right side at the top. 
      I have duplicated the one with the issue and I am fiddling with it right now to see if I can find a solution. But I would love any suggestions. I though CSS would do the trick, but either I tried the wrong thing - or I put it into the wrong place.
      Thanks for your help!
×