Jump to content
Sign in to follow this  
NameSake

Gallery Images Don't Start Changing

Recommended Posts

NameSake    0
NameSake

I love Projects. The images in the gallery appear and start changing only if the mouse in the image area (no need to click). If I open and close a  project box than the image gallery may show, but not change before I move the mouse.  Any suggestion?

 

(I saw in the forum that you are aware of the cropping of images).

 

Thanks.

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Hmm kinda weird. I just pulled up the demo and the gallery starts without having to mouse over it.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

You already knew that about the demo (I assume). It is weird indeed. Everything works perfectly but that. If it helps, the gallery often starts with image #2. See http://www.regulationonline.net

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

I didn't already know that about the demo, I just pulled it up to test as it's the same product that is on the store. I cant replicate the behavior that you're talking about. I would start disabling all 3rd party sections and plugins until you find what's causing the conflict.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Just wanted to check in to see if you've managed to find the issue, and if you need any further assistance.

 

Nick


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

Thanks. I deactivated all plugins and sections other than Projects but it didn't change anything. All the pix are in the recommended size and were shrunk through JPEGmini. 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

I went to your site, and you still have a lot of plugins active. I cannot replicate the behavior locally, on my demo, and nobody else has reported any issues of this nature, so I really don't know what to do next. If I can't replicate an issue, I can't provide a fix.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

All plugins are now deactivated. The only installed section is Projects. I'd love to reactive the plugins again asap for obvious reasons.

 

thanks.

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Ya just not sure what to tell you. It's something on your site that's preventing it from working correctly. Try interval of 5000 instead of 2000 to match the demo just to rule out lower than minimum speeds. 


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

Thanks. I am a big fan of your products. It is a bummer that this one doesn't work. Do you have any remote intuition about what it may be? I haven't customized anything. I am using the Pagelines framework with a few plugins that were deactivated for the purpose of the exercise. 

 

Could it be related to the server/hosting services I am using (inmotion)? I tried it on my personal website (in which I have am using your Citi Theme) and had the same outcome. 

 

Thanks again.

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

ya you know what that does suck because I checked locally and it's also not doing it. Can you email me some login info? I'll investigate. email@nickhaskins.com

 

*edit*
scratch that, i just was able to replicate it! Awesome!! OK lemme check it out may be a while.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

Nick,

Do you need access to my website (or something else), or do you have it replicated?

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

No I do not need access I replicated and fixed this last night. Just going to put a few more things in this update and will send it out today.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

Thanks for everything. Your non-nonsesne quality is truly impressive. 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

Nick: Thanks for the update. Something change in the carousel, but it still requires a hover (now sometimes even a mouse click) to start. 

I see that I mistakenly classified this thread as "Pockets" rather than "Projects." I apologize for that.

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

I updated this last night. It does NOT require a hover to start. By default it will do nothing unless you fill in the interval under Page Options.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

I saw your instructions with the update. I filled the interval under the Page Options. Still it doesn't start.

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

lol then clear out your cache. I spotted the bug, and fixed it. This gallery, does not, require a hover to start.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

I have done that, of course. The pix in the carousel are still cropped (and yes, it is upgraded to 1.1.1). 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

I just went to your site, and your images in your galleries are loading and are rotating as they should. I did not have to "hover" over them to get them to start. If you do not fill out the interval, the gallery will not go by itself. 

 

Please confirm that you are seeing the same thing on your site, as I see on your live site. From my end, it does not appear to be any issues at all.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

I see the same thing on all computers (iMac, MacBook, office PC, iPhone, and iPad). Below is the image before I hoover. Also, as far as I could tell, while all images are 600x400 pixels, they are cropped at the bottom. 

pi.jpg

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

I went to your site and I do not see that, I see the gallery right away.

 

http://screencast.com/t/3hYWVEOI


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

This is puzzling. Do you see it after you clear up the cache? I see the same outcome on any computer device (and have tried quite a few).

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

I have recorded a video. I do not see any issues with the gallery section of Projects. You can see this video of me operating the gallery, and it does not require a hover, and works just as it should.

 

http://screencast.com/t/laPXM8c3O

 

If you require any more assistance please let me know.

 

Nick


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
NameSake    0
NameSake

Thanks. This is helpful. Your video indeed shows at least two of the problems:

1. the carousel pictures don't change until you hover or click on the arrows.

2. the gallery begins with image #2, rathe than image #1.

 

At least at my end, the gallery image show in the first place only after you "play" a bit with the page. I can't say that this product works well, or that your video shows that it works. But I am not going to argue over that. I really like your products. This one simply doesn't seem to work well on my website (it may work well on others). I've tried it on a good number of computers and devices, and it doesn't seem to work well on your computer. No hard feelings at my end. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • cstudio
      By cstudio
      How do I control the lightbox effect on the plugin "popthumbs"?  On mobile, it opens up much to small then when expanded it opens to large.  I would like to control the the lightbox to like 90% of the viewer window but I can't figure out how/where to control that.
      Site example

       
      Thx
    • FRevi
      By FRevi+
      I am trying to achieve a gallery (Envira Gallery plugin) that spans the full width of a page, within Platform 5 theme. Can't figure it out.
      The page should look roughly like this: www.frankrevi.photography/envira/favorites-2 (maybe minus the title, that's another story). This is a standalone gallery page and not part of my site. Nothing links to it.
      But instead it is this on the real page: www.frankrevi.photography/favorites.
      Currently I have the gallery in a Pagelines Framework Content section. My framework content wrap is set to unwrapped full width. I'm using all 12 columns. In Pagelines Settings, my Layout/Nav Content Width is set to 100%.
      How can I get the gallery on the real page URL to be the full page width please?
    • hibbsy78
      By hibbsy78+
      One thing I'd really like to see asap is a gallery plugin the same as multigram in DMS. Actually I'd like to see Multigram replicated for instagram feed but also another version for standard media.
      I haven't found a plugin in wordpress that looks as good as this anywhere!
      https://www.hibbslupustrust.org/instagram/
       
    • hrachovec
      By hrachovec
      Hello:
       
      How do I change the rollover color of the images in a masonic gallery? Currently it's a blue and I can't quite see in the CSS where this is. Here's the page with gallery.
       
      http://testing002.compoundeyedesign.com/
       
      Thanks! R
    • GregPf
      By GregPf
      Hi all,
       
      Is there a way to sort posts in the masonic gallery by title (alphabetically) instead of by post date or randomly?
       
      Our gallery contains nearly 200 posts that are created & updated automatically with info from our database, so changing the post dates to get the desired order is out of the question.
       
      Thank you,
      -G
×