Jump to content

Quickslider Navigation not working

Recommended Posts


Hello everybody,


Im new here, i hope to help people aswell as been helped.


Here is my problem:


Im using Pagelines LiteEdition and it was everything working OK untill this weekend, when the navigation options for the quickslider decided not to work anymore.. I have 3 sites and i ve only changed one of them this weekend, so it cant be the fact that i ve installed new plugins ( i ve uninstalled the new ones and the error is still there )... 


So, when i click the arrows to change the slide, is like it refreshes the page again... 


Any clues of what could be going wrong ??


Thanks a lot !



Share this post

Link to post
Share on other sites

Hello Nik,


Please go to Dashboard > Settings > Permalinks and click the Save button.  Don't change the settings.  Just save. 


This sometimes resolves links that may have been corrupted by plugins or other changes.

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites

Not working ... at least it says that i have to modify my .htaccess file after saving... is that normal ? in case it is, how could i change it? in case it isnt... why is now asking me for that ? at the begging it never asked me to access that archive.. Is it possible any plugin created the htaccess file ?

Share this post

Link to post
Share on other sites

Hello Rob,

It wont let me change .htaccess permissions from 644 to 705 or 755... Nor updating the file with the new code it says i should add.. what shall i do??


Thanks for your time by the way!

Share this post

Link to post
Share on other sites

You may have to ask the hosting company to change the permissions of the .htaccess file to 777 and ownership of the file to you or allowing WordPress to write to it.

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Liv Kundalini
      By Liv Kundalini+
      Hi -
      Pulling my hair out over here, and would love an assist!
      Site I am building, http://www.livkundalini.com/home, has a problem with the submenu items in the nav not appearing. 
      If anyone wants to see what the Nav should look like, feel free to look in the footer on the left hand side.
      Have tried disabling Pagelines and using the twentyseventeen theme, but problem persists.
      Saw this error (pasted at the bottom of this post) displaying in the inspector, and saw discussion of Jetpack potentially being a culprit. Disabled Jetpack, but the problem persists.
      Had the hosting company even flush the server-side cache, but no avail.
      Any thoughts? Please? It's the only thing keeping me from launching this site!
      Many Thanks,
      WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response code: 403   O @ (index):7
    • bnapoli
      By bnapoli+
      http://731.34b.myftpupload.com/ this website is using the NavPro navigation in Platform 5. It has a lot of menu items, so it breaks to two lines when the window is sized down. What is the media query to make the navigation either a) switch to "mobile mode" at a higher width, or b ) expand the nav into two lines. Thanks
    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.

    • triggerfish
      By triggerfish+
      I am stumped here, The Mega menu drop down menus are going under the Quickslider.
      I have tried the Z-index with no luck..any ideas here would be greatly appreciated.
    • nadielp
      By nadielp+
      Hi Everyone,
      I am trying to get a single navigation item to center. I am using a scroll menu in the navigation component of Impulse. I would like to have the item in the center of the page but it defaults right. I tried setting the item to center a few different ways and nothing is working. I added {
        display: inline-block;
        position: relative;
        text-align: center;
      but that didn't work...any help would be appreciated. Site is at http://vetpaw.org/new